<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecollegevoice.org/xmlrpc.php" />
<title>Community Bulletin &#8211; The College Voice</title>

<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Shain Library was named 2016 New Landmark Library by Library Journal. More than one year after its renovation, Shain is one of ve libraries nationwide to win" />

<meta name="keywords"  content="community bulletin" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Feed" href="http://thecollegevoice.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Comments Feed" href="http://thecollegevoice.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Community Bulletin Comments Feed" href="http://thecollegevoice.org/2016/09/20/community-bulletin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecollegevoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://thecollegevoice.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_script-css'  href='http://thecollegevoice.org/wp-content/plugins/wti-like-post/css/wti_like_post.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://thecollegevoice.org/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://thecollegevoice.org/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rabt-default-css-css'  href='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/skins/default.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://thecollegevoice.org/wp-content/plugins/social-media-widget/social_widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thecollegevoice.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='nggsliderview-css-css'  href='http://thecollegevoice.org/wp-content/plugins/nextgen-flex-slider-template/css/style.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"http:\/\/thecollegevoice.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wti-like-post/js/wti_like_post.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/js/jquery.roundabout.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/js/roundabout.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wp-content-slideshow/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wp-content-slideshow/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/nextgen-flex-slider-template/js/jquery.flexslider-min.js?ver=1.2'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://thecollegevoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecollegevoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecollegevoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Protecting Soil in the Arbo' href='http://thecollegevoice.org/2016/09/20/protecting-soil-in-the-arbo/' />
<link rel='next' title='Making Sense of Connections' href='http://thecollegevoice.org/2016/09/20/making-sense-of-connections/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://thecollegevoice.org/2016/09/20/community-bulletin/" />
<link rel='shortlink' href='http://thecollegevoice.org/?p=16835' />
<link rel="alternate" type="application/json+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2016%2F09%2F20%2Fcommunity-bulletin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2016%2F09%2F20%2Fcommunity-bulletin%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://thecollegevoice.org/#article/16835" />
<!--[if lt IE 9]>
<script src="http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://thecollegevoice.org/wp-content/uploads/2016/09/Unknown-1.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner-270x270.jpg" />
</head>
<body id="mh-mobile" class="single single-post postid-16835 single-format-standard custom-background mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://thecollegevoice.org/" title="The College Voice" rel="home">
<img class="mh-header-image" src="http://thecollegevoice.org/wp-content/uploads/2016/09/cropped-header-1.png" height="197" width="1500" alt="The College Voice" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-home-page-menu-container"><ul id="menu-home-page-menu" class="menu"><li id="menu-item-16672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16672"><a href="http://thecollegevoice.org/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16671"><a href="http://thecollegevoice.org/about/2016-2017-staff/">2016 – 2017 Staff</a></li>
	<li id="menu-item-11498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11498"><a href="http://thecollegevoice.org/about/merchandise/">Merchandise</a></li>
	<li id="menu-item-16675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16675"><a href="http://thecollegevoice.org/about/advertising/">Advertising</a></li>
	<li id="menu-item-16673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16673"><a href="http://thecollegevoice.org/about/contact-us/">Contact</a></li>
	<li id="menu-item-11500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11500"><a href="http://thecollegevoice.org/about/alumni/">Voice Alumni</a></li>
</ul>
</li>
<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16722"><a href="http://thecollegevoice.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16725"><a href="http://thecollegevoice.org/category/sports/">Sports</a></li>
	<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16875"><a href="http://thecollegevoice.org/category/news/community-bulletin/">Community Bulletin</a></li>
</ul>
</li>
<li id="menu-item-16874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16874"><a href="http://thecollegevoice.org/category/in-depth/">In Depth</a></li>
<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16721"><a href="http://thecollegevoice.org/category/perspectives/">Perspectives</a></li>
<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16723"><a href="http://thecollegevoice.org/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16876"><a href="http://thecollegevoice.org/category/fiction/">Fiction</a></li>
	<li id="menu-item-16724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16724"><a href="http://thecollegevoice.org/category/arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-16730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16730"><a href="http://thecollegevoice.org/category/featured/">Featured</a></li>
<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16726"><a href="http://thecollegevoice.org/category/editorials/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-16674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16674"><a href="http://thecollegevoice.org/about/contact-us/submitletter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-16835" class="post-16835 post type-post status-publish format-standard hentry category-community-bulletin">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Community Bulletin		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thecollegevoice.org/2016/09/">September 20, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thecollegevoice.org/author/eic/">eic</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thecollegevoice.org/category/news/community-bulletin/" rel="category tag">Community Bulletin</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thecollegevoice.org/2016/09/20/community-bulletin/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
				<ul>
<li><span style="font-weight: 400;">Shain Library was named 2016 New Landmark Library by Library Journal. More than one year after its renovation, Shain is one of ve libraries nationwide to win the award. The journal cited its natural lighting, spacious reading rooms, and comfortable seating as key elements of its usefulness to students. Judges also highlighted the Technology Commons in the basement as an exceptional feature.</span></li>
</ul>
<ul>
<li><span style="font-weight: 400;">On Friday Sept. 16, digital artist Miao Xiaochun enlightened students and faculty on new ways of thinking about visual art. One of China’s most in uential new media artists, he is known worldwide for his 3D animations, in which he has revised works such as Michelangelo’s The Last Judgement and Raphael’s School of Athens to imagine different points of view. In his visit, he also highlighted the importance of breaking national and cultural barriers in creating art, as he thinks about ideas from throughout history to generate his modern masterpieces.</span></li>
</ul>
<ul>
<li style="text-align: justify;"><span style="font-weight: 400;">Activist and community leader Rosa Clemente spoke on Thursday Sept. 15 </span><span style="font-weight: 400;">to help jumpstart Latino Heritage Month at Conn. Clemente, who was also the running mate for 2008 Green Party presidential candidate Cynthia McKinney, encouraged students and faculty to be active members of the college community and to work to defy typical stereotypes.</span></li>
</ul>
<ul>
<li><span style="font-weight: 400;">On Saturday, Sept.17, “Gazzo” played in downtown New London at the Hygienic Art Gallery. e event was sponsored by SAC, who gave away 500 free tickets to students who signed up at Cro. Round trip buses ran throughout the duration of the concert. Students described the scene as having lots of dancing and fun lighting. e Hygienic Art Gallery has hosted concerts in the past that have brought in a crowd of Conn students. Events such as this are a fun way for students to engage with the community on the weekends.</span></li>
</ul>
<ul>
<li><span style="font-weight: 400;">The Connecticut College Asian &amp; Asian American Student Association (CCASA) announced on Wednesday, September 13 that they have decided to cancel their annual multicultural Asian dance show, Fusion, due to concerns about cultural appropriation and misrepresentation in the show. “Fusion had increasingly been catering to white </span><span style="font-weight: 400;">students as both its participants and its audience,” wrote CCASA representatives. Concerns also included inadequate funding and costume availability as well as the “unsustainable” scale of the show in terms of money, technology, and time commitment required. </span><span style="font-weight: 400;">Fusion will be replaced this year with an arts festival seeking to represent Asians and Asian Americans in a variety of artistic disciplines. </span></li>
</ul>
<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-16835 jlk' href='javascript:void(0)' data-task='like' data-post_id='16835' data-nonce='a45019cf5f' rel='nofollow'><img src='http://thecollegevoice.org/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-16835 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-16835 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='16835' data-nonce='a45019cf5f' rel='nofollow'><img src='http://thecollegevoice.org/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-16835 unlc'>0</span></a></div> </div> <div class='status-16835 status align-left'></div></div><div class='wti-clear'></div>	</div>
		</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://thecollegevoice.org/2016/09/20/protecting-soil-in-the-arbo/" rel="prev"><img width="80" height="60" src="http://thecollegevoice.org/wp-content/uploads/2016/09/pond-arboretum-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="Protecting Soil in the Arbo" srcset="http://thecollegevoice.org/wp-content/uploads/2016/09/pond-arboretum-80x60.jpg 80w, http://thecollegevoice.org/wp-content/uploads/2016/09/pond-arboretum-678x509.jpg 678w, http://thecollegevoice.org/wp-content/uploads/2016/09/pond-arboretum-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Protecting Soil in the Arbo</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://thecollegevoice.org/2016/09/20/making-sense-of-connections/" rel="next"><span>Next</span><p>Making Sense of Connections</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/20/community-bulletin/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thecollegevoice.org/wp-login.php?redirect_to=http%3A%2F%2Fthecollegevoice.org%2F2016%2F09%2F20%2Fcommunity-bulletin%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
			</div>
	<aside class="mh-widget-col-1 mh-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"></aside></div>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-12" class="mh-footer-widget widget_text">			<div class="textwidget"><a href="http://thecollegevoice.org/subscribe/"><img src="http://thecollegevoice.org/wp-content/uploads/2012/07/subscribe.jpg"></a></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="social-widget-8" class="mh-footer-widget Social_Widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow Us!</span></h6><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/thecollegevoice/?fref=ts" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thecollegevoice.org/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/thecollegevoice?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thecollegevoice.org/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><div id="sow-editor-2" class="mh-footer-widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://thecollegevoice.org/about/">About</a></p>
<p><a href="http://thecollegevoice.org/subscribe/">Subscribe</a></p>
<p><a href="http://thecollegevoice.org/about/contact-us/">Contact</a></p>
<p><a href="http://thecollegevoice.org/about/advertising/">Advertising</a></p>
</div>
</div></div>				</div>
											</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2016 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>