<!DOCTYPE html>
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecollegevoice.org/xmlrpc.php" />
<title>Catching up with Truth Hunter, New Director of Unity House &#8211; The College Voice</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Feed" href="http://thecollegevoice.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Comments Feed" href="http://thecollegevoice.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Catching up with Truth Hunter, New Director of Unity House Comments Feed" href="http://thecollegevoice.org/2017/09/19/catching-up-with-truth-hunter-new-director-of-unity-house/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecollegevoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thecollegevoice.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thecollegevoice.org/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thecollegevoice.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='rabt-default-css-css'  href='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/skins/default.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://thecollegevoice.org/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thecollegevoice.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='nggsliderview-css-css'  href='http://thecollegevoice.org/wp-content/plugins/nextgen-flex-slider-template/css/style.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/style.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://thecollegevoice.org/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecollegevoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/js/jquery.roundabout.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/js/roundabout.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wp-content-slideshow/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wp-content-slideshow/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/nextgen-flex-slider-template/js/jquery.flexslider-min.js?ver=1.2'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.5.9'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://thecollegevoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecollegevoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecollegevoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Letter to a Friend' href='http://thecollegevoice.org/2017/09/19/a-letter-to-a-friend/' />
<link rel='next' title='Community Responds to DACA Announcement' href='http://thecollegevoice.org/2017/09/19/community-responds-to-daca-announcement/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://thecollegevoice.org/2017/09/19/catching-up-with-truth-hunter-new-director-of-unity-house/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p88F8V-4Gf' />
<link rel="alternate" type="application/json+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2017%2F09%2F19%2Fcatching-up-with-truth-hunter-new-director-of-unity-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2017%2F09%2F19%2Fcatching-up-with-truth-hunter-new-director-of-unity-house%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-3-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
</style>
    <!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner.jpg?fit=270%2C270" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-XXXXXXXX-X', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85611542-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-17995 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://thecollegevoice.org/" title="The College Voice" rel="home">
<h2 class="mh-header-title">The College Voice</h2>
<h3 class="mh-header-tagline">Connecticut College&#039;s independent student newspaper</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-home-page-menu-container"><ul id="menu-home-page-menu" class="menu"><li id="menu-item-16672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16672"><a href="http://thecollegevoice.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16898"><a href="http://thecollegevoice.org/about/">About</a></li>
	<li id="menu-item-16671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16671"><a href="http://thecollegevoice.org/about/20172018staff/">2017– 2018 Staff</a></li>
	<li id="menu-item-16675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16675"><a href="http://thecollegevoice.org/about/advertising/">Advertising</a></li>
	<li id="menu-item-16673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16673"><a href="http://thecollegevoice.org/about/contact-us/">Contact</a></li>
	<li id="menu-item-11500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11500"><a href="http://thecollegevoice.org/about/alumni/">Voice Alumni</a></li>
</ul>
</li>
<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16722"><a href="http://thecollegevoice.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16899"><a href="http://thecollegevoice.org/category/news/">News</a></li>
	<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16875"><a href="http://thecollegevoice.org/category/news/community-bulletin/">Community Bulletin</a></li>
</ul>
</li>
<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16721"><a href="http://thecollegevoice.org/category/opinons/">Opinons</a></li>
<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16723"><a href="http://thecollegevoice.org/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16876"><a href="http://thecollegevoice.org/category/fiction/">Fiction</a></li>
	<li id="menu-item-16724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16724"><a href="http://thecollegevoice.org/category/arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16726"><a href="http://thecollegevoice.org/category/editorials/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-16900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16900"><a href="http://thecollegevoice.org/category/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-16911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16911"><a href="http://thecollegevoice.org/download-an-issue/">Download an Issue</a></li>
<li id="menu-item-16674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16674"><a href="http://thecollegevoice.org/about/contact-us/submitletter/">Submit a Letter</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-17995" class="post-17995 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-unity-house">
	<header class="entry-header clearfix"><h1 class="entry-title">Catching up with Truth Hunter, New Director of Unity House</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thecollegevoice.org/2017/09/">September 19, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thecollegevoice.org/author/jmoses/">Jozette Moses</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thecollegevoice.org/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thecollegevoice.org/2017/09/19/catching-up-with-truth-hunter-new-director-of-unity-house/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2017/09/IMG_5288.jpg?resize=678%2C381" alt="" title="" />
<figcaption class="wp-caption-text">Pictured: Truth Hunter</figcaption>
</figure>
<p><span style="font-weight: 400;">During the 1960s and 1970s, Oakland, California was an epicenter for rising social justice groups. In Oakland 1966, the Black Panther Party was created as a militant defense group for minority communities in the United States. After the death of a young Chicano youth by Oakland Police in 1968, the Latinos United for Justice Association organized to combat police brutality. Needless to say, Oakland, California produced a series of progressive groups headed by the ambitions of forward thinkers against the oppressions produced in American society. Activists such as Huey P. Newton and Bobby Seale originated from the California city, fighting as leaders within their communities for the rights and recognition of underrepresented groups.</span></p>
<p><span style="font-weight: 400;">Our own Truth Hunter, Director of Race and Ethnicity Programs, also originates from the city of Oakland. Growing up, she was surrounded by the narratives of these leaders and the culturally diverse and progressive nature of her community.</span></p>
<p><span style="font-weight: 400;">Hunter’s departure from the West Coast for the East began with an educational opportunity. She attended Mount Holyoke College in Massachusetts, receiving a degree in Critical Social Thought with a focus on Colonialism and a Master’s Degree in Higher Education and Student Affairs from the University of Connecticut. Prior to her arrival at Conn, she worked as an Assistant Director of Educational Opportunity Programs at Bard College. Early in her academic career her experience as a minority and first generation college student at Mount Holyoke—a predominantly white institution—allowed her to understand the difficulties of managing in a foreign environment, and she recalls the “pressures” she underwent as a result. Her experience forged what she calls a “scholarly confidence,” a term signifying personal achievement which she hopes underrepresented students at Conn will aspire to achieve with the support of Unity House. </span></p>
<p><span style="font-weight: 400;">Hunter’s arrival at Conn was an appropriate change to the untimely departure of last semester’s Unity House Directors. The departure left students involved in the House without a definite structure. The directorial work from Unity fell onto Dean of Institutional Equity and Inclusion John McKnight and Unity House administrative assistant Dulmarie Irizarry. Hunter’s arrival filled this void in Unity House and was met with praise. Unity House student ambassador Nifemi Olugbemiga ’20 acclaims Hunter’s “fresh perspective” and predicts that her future successes will prove “a strong positive force” on campus. Similarly, McKnight praised Hunter’s ability to understand the needs of students.</span></p>
<p><span style="font-weight: 400;">Though her presence is already a recognizable distinction within Unity House, the new title of her position signifies further revamping. While former directors have been titled Director of Unity House, the new title, Director of Race and Ethnicity Programs, reflects new expectations of the director. The modification in title “symbolizes a focus on responsibility” said McKnight, as it widens the obligations of the Director position from solely the happenings within the Unity House to the larger community.</span></p>
<p><span style="font-weight: 400;">In establishing aims that apply to Conn on a larger scale, Hunter proposed three main ambitions for this academic year. Firstly, she has hopes to “meet with as many students as possible.” Accordingly, many students have already participated in a discussion or have received an email proposing a discussion time with faculty in Unity House. During these conversations, Unity House aims to provide holistic advising, a developmental process which focuses on the whole student by recognizing their emotional, social, financial, cultural, and ethnic standings. Further embodying the concept of holistic advising, Hunter expresses the importance of wellness and self-care as a vital part of fulfilling the entire being. </span></p>
<p><span style="font-weight: 400;">Secondly, Hunter intends to negate typical assumptions of Unity House’s purpose. Even though it acts as a supportive space for underrepresented students, it is a space for all students of the Conn community. </span></p>
<p><span style="font-weight: 400;">Thirdly, Unity House plans to execute an End of the Year Assessment Project to acknowledge and display progress to the entirety of the Conn community. During the academic year, assessments will be carried out in the form of “family meetings” which will consist of a group of both faculty and students. In conversation, Hunter acknowledged the previous disregard for student opinions within the administrative spectrum of Unity House. She deems her position as a “facilitator” of the House and advocate for students, rather than an inflexible authority. She stressed the importance of student empowerment within the environment, saying “It does not matter what I want&#8230;I’ve had my [undergraduate] experience.” </span></p>
<p><span style="font-weight: 400;">Hunter is not undergoing this process alone, as Irizarry and graduate-student assistant Graciela Guzman have strongly aided in the changing processes and professional actions within Unity House. Hunter advises students to take advantage of the Unity House space, as staff are currently discussing new usages for the space and announcing new activities intended to support the campus community in becoming more inclusive.</span></p>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://thecollegevoice.org/tag/unity-house/" rel="tag">Unity House</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://thecollegevoice.org/2017/09/19/a-letter-to-a-friend/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-3.jpg?resize=80%2C60" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-3.jpg?resize=678%2C509 678w, https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-3.jpg?resize=326%2C245 326w, https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-3.jpg?resize=80%2C60 80w, https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-3.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-3.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>A Letter to a Friend</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://thecollegevoice.org/2017/09/19/community-responds-to-daca-announcement/" rel="next"><img width="80" height="60" src="https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2017/09/21543842_1628659410542019_1003341147955203284_o.jpg?resize=80%2C60" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2017/09/21543842_1628659410542019_1003341147955203284_o.jpg?resize=678%2C509 678w, https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2017/09/21543842_1628659410542019_1003341147955203284_o.jpg?resize=326%2C245 326w, https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2017/09/21543842_1628659410542019_1003341147955203284_o.jpg?resize=80%2C60 80w, https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2017/09/21543842_1628659410542019_1003341147955203284_o.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2017/09/21543842_1628659410542019_1003341147955203284_o.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Community Responds to DACA Announcement</p></a></div>
</nav>
		<h4 class="mh-widget-title">
			<span class="mh-widget-title-inner">
				1 Trackback / Pingback			</span>
		</h4>
		<ol class="pinglist mh-ping-list">
        					<li id="comment-" class="">
					<i class="fa fa-link"></i><a href='http://bayareanewsdaily.com/catching-up-with-truth-hunter-new-director-of-unity-house-the-college-voice/' rel='external nofollow' class='url'>Catching up with Truth Hunter, New Director of Unity House – The College Voice &#8211; Bay Area News</a>				</li>
			        </ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/19/catching-up-with-truth-hunter-new-director-of-unity-house/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecollegevoice.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_title">Stop, bots.<span class="required"> *</span></span><span class="cptch_wrap cptch_recognition">
				<label class="cptch_label" for="cptch_input_47"><span class="cptch_images_wrap"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span></span>
				<input id="cptch_input_47" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="5" size="5" aria-required="true" required="required" style="margin-bottom:0;font-size: 12px;max-width:100%;" />
				<input type="hidden" name="cptch_result" value="Fn5Jtm6G" /><input type="hidden" name="cptch_time" value="1507708965" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17995' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f89f6d337d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"></aside></div>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-12" class="mh-footer-widget widget_text">			<div class="textwidget"><a href="http://thecollegevoice.org/subscribe/"><img src="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2012/07/subscribe.jpg" data-recalc-dims="1"></a></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="search-3" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://thecollegevoice.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="sow-editor-2" class="mh-footer-widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://thecollegevoice.org/about/">About</a></p>
<p><a href="http://thecollegevoice.org/subscribe/">Subscribe</a></p>
<p><a href="http://thecollegevoice.org/about/contact-us/">Contact</a></p>
<p><a href="http://thecollegevoice.org/about/advertising/">Advertising</a></p>
</div>
</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="facebook-likebox-4" class="mh-footer-widget widget_facebook_likebox"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.facebook.com/thecollegevoice/">Like Us on Facebook</a></span></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thecollegevoice/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecollegevoice/"><a href="https://www.facebook.com/thecollegevoice/">Like Us on Facebook</a></blockquote></div>
		</div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="twitter_timeline-2" class="mh-footer-widget widget_twitter_timeline"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow Us on Twitter!</span></h6><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thecollegevoice">My Tweets</a></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"cb151bf649","ajaxurl":"http:\/\/thecollegevoice.org\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.6'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'120275469',post:'17995',tz:'-4',srv:'thecollegevoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '120275469', '17995' ]);
</script>
</body>
</html>