<!DOCTYPE html>
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecollegevoice.org/xmlrpc.php" />
<title>Flu Infection Rates at Conn: High, but not Shocking &#8211; The College Voice</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Feed" href="http://thecollegevoice.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Comments Feed" href="http://thecollegevoice.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Flu Infection Rates at Conn: High, but not Shocking Comments Feed" href="http://thecollegevoice.org/2018/02/26/flu-infection-rates-at-conn-high-but-not-shocking/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecollegevoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thecollegevoice.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thecollegevoice.org/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thecollegevoice.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='rabt-default-css-css'  href='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/skins/default.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://thecollegevoice.org/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thecollegevoice.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='nggsliderview-css-css'  href='http://thecollegevoice.org/wp-content/plugins/nextgen-flex-slider-template/css/style.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/style.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://thecollegevoice.org/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecollegevoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/js/jquery.roundabout.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jquery-roundabout-for-posts/js/roundabout.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wp-content-slideshow/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wp-content-slideshow/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/nextgen-flex-slider-template/js/jquery.flexslider-min.js?ver=1.2'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.5.9'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://thecollegevoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecollegevoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecollegevoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='With Community Meals, BRIGAID Makes Nutrition Public' href='http://thecollegevoice.org/2018/02/25/with-community-meals-brigaid-makes-nutrition-public/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://thecollegevoice.org/2018/02/26/flu-infection-rates-at-conn-high-but-not-shocking/" />
<link rel='shortlink' href='https://wp.me/p88F8V-4P8' />
<link rel="alternate" type="application/json+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2018%2F02%2F26%2Fflu-infection-rates-at-conn-high-but-not-shocking%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2018%2F02%2F26%2Fflu-infection-rates-at-conn-high-but-not-shocking%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	<!-- <meta name="NextGEN" version="2.2.33" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://thecollegevoice.org/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2013/11/cropped-banner.jpg?fit=270%2C270" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-XXXXXXXX-X', 'auto');
 
	ga('send', 'pageview');
</script>
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85611542-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-18546 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://thecollegevoice.org/" title="The College Voice" rel="home">
<h2 class="mh-header-title">The College Voice</h2>
<h3 class="mh-header-tagline">Connecticut College&#039;s independent student newspaper</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-home-page-menu-container"><ul id="menu-home-page-menu" class="menu"><li id="menu-item-16672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16672"><a href="http://thecollegevoice.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16898"><a href="http://thecollegevoice.org/about/">About</a></li>
	<li id="menu-item-16671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16671"><a href="http://thecollegevoice.org/about/20172018staff/">2017– 2018 Staff</a></li>
	<li id="menu-item-16675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16675"><a href="http://thecollegevoice.org/about/advertising/">Advertising</a></li>
	<li id="menu-item-16673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16673"><a href="http://thecollegevoice.org/about/contact-us/">Contact</a></li>
	<li id="menu-item-11500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11500"><a href="http://thecollegevoice.org/about/alumni/">Voice Alumni</a></li>
</ul>
</li>
<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16722"><a href="http://thecollegevoice.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16899"><a href="http://thecollegevoice.org/category/news/">News</a></li>
	<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16875"><a href="http://thecollegevoice.org/category/news/community-bulletin/">Community Bulletin</a></li>
</ul>
</li>
<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16721"><a href="http://thecollegevoice.org/category/opinons/">Opinons</a></li>
<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16723"><a href="http://thecollegevoice.org/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16876"><a href="http://thecollegevoice.org/category/fiction/">Fiction</a></li>
	<li id="menu-item-16724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16724"><a href="http://thecollegevoice.org/category/arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16726"><a href="http://thecollegevoice.org/category/editorials/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-16900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16900"><a href="http://thecollegevoice.org/category/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-16911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16911"><a href="http://thecollegevoice.org/download-an-issue/">Download an Issue</a></li>
<li id="menu-item-16674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16674"><a href="http://thecollegevoice.org/about/contact-us/submitletter/">Submit a Letter</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-18546" class="post-18546 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-flu-season">
	<header class="entry-header clearfix"><h1 class="entry-title">Flu Infection Rates at Conn: High, but not Shocking</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thecollegevoice.org/2018/02/">February 26, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thecollegevoice.org/author/salbert1/">Shae Albertson</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thecollegevoice.org/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thecollegevoice.org/2018/02/26/flu-infection-rates-at-conn-high-but-not-shocking/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-1.jpg?resize=678%2C381" alt="" title="" />
</figure>
<p><span style="font-weight: 400;">This year’s influenza season has progressed in a similar way to last year’s plethora of influenza activity and cases on campus. Influenza, also known as the “flu,” is a contagious respiratory illness caused by flu viruses, according the the Connecticut State Department of Public Health. Two types of the virus circulate throughout the United States annually. Influenza A can cause moderate to severe illness, while Influenza B causes milder symptoms that are typically found in children. The Centers for Disease Control and Prevention encourages all people over the age of 6 months old to be vaccinated, as each year millions of Americans safely receive seasonal flu vaccines. Not getting vaccinated, as the CDC warns, could result in disease or putting others at serious risk for illness, particularly babies or people with cancer. </span></p>
<p><span style="font-weight: 400;">In the state of Connecticut, the illness was categorized as sporadic between Oct. 1 to Oct. 21. Between Oct. 22 to Nov. 18, it was categorized as local, and between Nov. 19 to Dec. 2, categorized as regional. Since Dec. 3, it has been categorized as widespread. </span></p>
<p><span style="font-weight: 400;">The Connecticut Department of Public Health reported on Feb. 8, 2018 that, “in Connecticut, influenza activity remains high and widespread with continued increase in the percentage of patients presenting to hospital emergency departments and outpatient providers with ILI, as well as increasing numbers of flu-associated hospitalizations and deaths.” Throughout the entire flu season, a total of 1,360 patients have been hospitalized with influenza. There have been a total 77 influenza-associated deaths in the state of Connecticut alone, with 61 associated with flu A and 16 with flu B. Of those who died, just one patient was between 19-24 years of age. The number of deaths reported this season, Connecticut reports, “is within the range of influenza-associated deaths (1-65) reported during the previous five seasons.” </span></p>
<p><span style="font-weight: 400;">Shauna Rago, current Interim Director of Student Health Services, explained that the volume of influenza on campus has been similar to what it was last year. Rago explained, “I’ve been here since 2015. The first year I got here, I don’t think we saw that much flu activity. Last year, we had a pretty active year. With over 100 students diagnosed in Health Services, within a 4 week period. This year, it’s really only been since we got back from break. We’re still seeing active cases. But I’d say it’s a fairly high volume, comparable to last year. We don’t run any statistics until it’s over.”</span></p>
<p><span style="font-weight: 400;">As there has been discussion of students leaving campus in an effort to avoid the flu, Rago explained, “that would be something that would be self-directed, that is not directed by us.” She observes that, although the health center can track the number of students diagnosed with the flu on campus, it cannot easily determine the number of off-campus diagnoses. She says, “if people went to Position 1 or the Emergency Room at Backus or LNM, we wouldn’t necessarily know about that.” Typically, the health center advises students diagnosed with the flu to miss class until they have been fever free for 24 hours. The center &nbsp;also gives diagnosed students &nbsp;a sheet to hand out &nbsp;to roommates or friends who they think they might have exposed. The slip simply says, ‘You may have been exposed. Please contact Student Health Services.’ Students would then make an appointment and decide if they should take TamiFlu, a medication to help prevent someone from contracting the flu. </span></p>
<p><span style="font-weight: 400;">The instructional flu sheet that Student Health Services outlines symptoms including fever, dry cough, body or muscle aches, sore throat, runny nose, fatigue, or nausea and vomiting. Rago instructed, “We want anyone with a cough and a fever to not go to class, not go to work. We also encourage people not to go to the dining hall. We tell them to send friends with their ID, and they can ask for special containers and bring food back.” </span></p>
<p><span style="font-weight: 400;">Rago explained that even those who have gotten the flu shot are still getting the flu, often in more mild or shorter cases; however, she suggests that “the vaccine is still really the best way to prevent.” The instructional sheet also suggests that “the best way to prevent the flu is by getting a flu vaccine each year.” Rago reported that about 350 flu shots have been giving in student Health Services, and are still being given with a $20 cover charge. The flu is active in the winter and spring, and Health Services expects it to be prevalent until April or May. </span></p>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://thecollegevoice.org/tag/flu-season/" rel="tag">Flu Season</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://thecollegevoice.org/2018/02/25/with-community-meals-brigaid-makes-nutrition-public/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-2.jpg?resize=80%2C60" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-2.jpg?resize=678%2C509 678w, https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-2.jpg?resize=326%2C245 326w, https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-2.jpg?resize=80%2C60 80w, https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2016/12/1240251_10151823677594605_167452450_n-2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>With Community Meals, BRIGAID Makes Nutrition Public</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/26/flu-infection-rates-at-conn-high-but-not-shocking/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecollegevoice.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_title">Stop, bots.<span class="required"> *</span></span><span class="cptch_wrap cptch_recognition">
				<label class="cptch_label" for="cptch_input_40"><span class="cptch_images_wrap"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span></span>
				<input id="cptch_input_40" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="5" size="5" aria-required="true" required="required" style="margin-bottom:0;font-size: 12px;max-width:100%;" />
				<input type="hidden" name="cptch_result" value="828QkwX7" /><input type="hidden" name="cptch_time" value="1519695828" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18546' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0510648e0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"></aside></div>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-12" class="mh-footer-widget widget_text">			<div class="textwidget"><a href="http://thecollegevoice.org/subscribe/"><img src="https://i1.wp.com/thecollegevoice.org/wp-content/uploads/2017/11/subscribe-button.jpg" data-recalc-dims="1"></a></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="search-3" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://thecollegevoice.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="sow-editor-2" class="mh-footer-widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://thecollegevoice.org/about/">About</a></p>
<p><a href="http://thecollegevoice.org/subscribe/">Subscribe</a></p>
<p><a href="http://thecollegevoice.org/about/contact-us/">Contact</a></p>
<p><a href="http://thecollegevoice.org/about/advertising/">Advertising</a></p>
</div>
</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="facebook-likebox-4" class="mh-footer-widget widget_facebook_likebox"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.facebook.com/thecollegevoice/">Like Us on Facebook</a></span></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thecollegevoice/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecollegevoice/"><a href="https://www.facebook.com/thecollegevoice/">Like Us on Facebook</a></blockquote></div>
		</div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="twitter_timeline-2" class="mh-footer-widget widget_twitter_timeline"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow Us on Twitter!</span></h6><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thecollegevoice">My Tweets</a></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2018 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"cbab68adca","ajaxurl":"http:\/\/thecollegevoice.org\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.3'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'120275469',post:'18546',tz:'-5',srv:'thecollegevoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '120275469', '18546' ]);
</script>
</body>
</html>