<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
<head><meta charset="UTF-8">
<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Graduating Late? CISLA Scholar Navigates Studies During Pandemic &#8211; The College Voice</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Feed" href="http://thecollegevoice.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Comments Feed" href="http://thecollegevoice.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecollegevoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thecollegevoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://thecollegevoice.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='three-preview-css'  href='http://thecollegevoice.org/wp-content/plugins/3r-elementor-timeline-widget/assets/css/style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thecollegevoice.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thecollegevoice.org/wp-includes/css/dashicons.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thecollegevoice.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thecollegevoice.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #0075e2;
	border: 1px solid #0075e2;
}

</style>
<link rel='stylesheet' id='gutenverse-style-css'  href='http://thecollegevoice.org/wp-content/themes/gutenverse/style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gutenverse-addons-css'  href='http://thecollegevoice.org/wp-content/themes/gutenverse/styles/gutenverse-addons.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thecollegevoice.org/wp-content/themes/gutenverse/styles/fontawesome.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gutenverse-mobile-css'  href='http://thecollegevoice.org/wp-content/themes/gutenverse/style-mobile.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-themnific_redux-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CPoppins%3A600%2C500%7CSource+Sans+Pro%3A900%2C700&#038;ver=1578517070' type='text/css' media='all' />
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thecollegevoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecollegevoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecollegevoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='India Intensifies Islamophobic State Repression Amid Pandemic' href='http://thecollegevoice.org/2020/05/07/india-intensifies-islamophobic-state-repression-amid-coronavirus-pandemic/' />
<link rel='next' title='Embracing Uncertainty' href='http://thecollegevoice.org/2020/05/09/embracing-uncertainty/' />
<meta name="generator" content="WordPress 5.1.6" />
<link rel="canonical" href="http://thecollegevoice.org/2020/05/08/graduating-late-cisla-scholar-navigates-studies-during-pandemic/" />
<link rel='shortlink' href='http://thecollegevoice.org/?p=21806' />
<link rel="alternate" type="application/json+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2020%2F05%2F08%2Fgraduating-late-cisla-scholar-navigates-studies-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2020%2F05%2F08%2Fgraduating-late-cisla-scholar-navigates-studies-during-pandemic%2F&#038;format=xml" />
<style type="text/css">0</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://thecollegevoice.org/wp-content/uploads/2016/12/cropped-1240251_10151823677594605_167452450_n-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thecollegevoice.org/wp-content/uploads/2016/12/cropped-1240251_10151823677594605_167452450_n-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thecollegevoice.org/wp-content/uploads/2016/12/cropped-1240251_10151823677594605_167452450_n-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thecollegevoice.org/wp-content/uploads/2016/12/cropped-1240251_10151823677594605_167452450_n-3-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The College Voice"/>
  <meta property="og:title" content="Graduating Late? CISLA Scholar Navigates Studies During Pandemic"/>
  <meta property="og:url" content="http://thecollegevoice.org/2020/05/08/graduating-late-cisla-scholar-navigates-studies-during-pandemic/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Charley Nyzio ‘22 is a Toor Cummings Center for International Studies and the Liberal Arts (CISLA) scholar, with a double major in Psychology and Italian, hoping to add a Sociology minor. Nyzio spent the beginning of the spring semester studying in Bologna, Italy, having planned on spending the summ"/>
  <meta property="og:image" content="http://thecollegevoice.org/wp-content/uploads/2020/05/Cropped_Charley.jpg"/>
  <meta property="og:image:url" content="http://thecollegevoice.org/wp-content/uploads/2020/05/Cropped_Charley.jpg"/>
  <meta property="article:published_time" content="2020-05-08T23:42:20-04:00"/>
  <meta property="article:modified_time" content="2020-05-08T23:42:22-04:00" />
  <meta property="og:updated_time" content="2020-05-08T23:42:22-04:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Graduating Late? CISLA Scholar Navigates Studies During Pandemic"/>
  <meta itemprop="headline" content="Graduating Late? CISLA Scholar Navigates Studies During Pandemic"/>
  <meta itemprop="description" content="Charley Nyzio ‘22 is a Toor Cummings Center for International Studies and the Liberal Arts (CISLA) scholar, with a double major in Psychology and Italian, hoping to add a Sociology minor. Nyzio spent the beginning of the spring semester studying in Bologna, Italy, having planned on spending the summ"/>
  <meta itemprop="image" content="http://thecollegevoice.org/wp-content/uploads/2020/05/Cropped_Charley.jpg"/>
  <meta itemprop="datePublished" content="2020-05-08"/>
  <meta itemprop="dateModified" content="2020-05-08T23:42:22-04:00" />
  <meta itemprop="author" content="Shae Albertson"/>
  <!--<meta itemprop="publisher" content="The College Voice"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Graduating Late? CISLA Scholar Navigates Studies During Pandemic"/>
  <meta name="twitter:url" content="http://thecollegevoice.org/2020/05/08/graduating-late-cisla-scholar-navigates-studies-during-pandemic/"/>
  <meta name="twitter:description" content="Charley Nyzio ‘22 is a Toor Cummings Center for International Studies and the Liberal Arts (CISLA) scholar, with a double major in Psychology and Italian, hoping to add a Sociology minor. Nyzio spent the beginning of the spring semester studying in Bologna, Italy, having planned on spending the summ"/>
  <meta name="twitter:image" content="http://thecollegevoice.org/wp-content/uploads/2020/05/Cropped_Charley.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@thecollegevoice"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>

<body class="post-template-default single single-post postid-21806 single-format-standard custom-background wp-embed-responsive elementor-default">

    <div class="wrapper_main upper letter_space tmnf-sidebar-active header_centered_2">
    
        <div class="wrapper">
        
            <div class="wrapper_inn">
            
                <div id="header" itemscope itemtype="https://schema.org//WPHeader">
                    <div class="clearfix"></div>
                    
                        <div class="header_centered_content header_centered_2_content">
    
        <div class="header_row header_row_top clearfix">
        <div class="container_vis">
            
                        
        </div>
        </div><!-- end .header_row_top -->
        
        <div class="header_row header_row_center clearfix">
        <div class="container">
        
        	<div id="titles" class="tranz2">
	  
				<a class="logo" href="http://thecollegevoice.org/">
					<img class="tranz" src="http://thecollegevoice.org/wp-content/uploads/2020/01/flourish_The-College-Logo-Fall-2019-Recovered.jpg" alt="The College Voice"/>
				</a>
		</div><!-- end #titles  -->            
            <div class="head_extend">
   
    <a class="icon_extend searchOpen" href="#" ><i class=" icon-search-2"></i><span>Search</span></a>
        	<a class="icon_extend menuOpen" href="#" ><i class="icon-article"></i><span>Menu</span></a>
    
</div>            
            			            <ul class="social-menu tranz">
            
                        
                        <li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/thecollegevoice/"><i class="fab fa-facebook-f"></i><span>Facebook</span></a></li>            
                        <li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/thecollegevoice"><i class="fab fa-twitter"></i><span>Twitter</span></a></li>            
                        
                        
                        <li class="sprite-instagram"><a target="_blank" class="mk-social-photobucket" title="Instagram" href="https://www.instagram.com/the_collegevoice/"><i class="fab fa-instagram"></i><span>Instagram</span></a></li>            
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
            </ul>            
        </div>
        </div><!-- end .header_row_center -->
        
        <div class="will_stick_wrap">
        <div class="header_row header_row_bottom clearfix will_stick">
        <div class="container_vis">
        
        	<input type="checkbox" id="show-menu" role="button">
<label for="show-menu" class="show-menu"><i class="fas fa-bars"></i><span class="close_menu">✕</span> Main Menu</label> 
<nav id="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> 
    <ul id="main-nav" class="nav"><li id="menu-item-5838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5838"><a title="						" href="http://thecollegevoice.org/">Home</a></li>
<li id="menu-item-21767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21767"><a href="http://thecollegevoice.org/category/quarantine-diaries/">The Quarantine Diaries</a></li>
<li id="menu-item-20170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20170"><a href="http://thecollegevoice.org/category/news/">News</a></li>
<li id="menu-item-20168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20168"><a href="http://thecollegevoice.org/category/opinions/">Opinions</a></li>
<li id="menu-item-20173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20173"><a href="http://thecollegevoice.org/category/arts/">Arts</a></li>
<li id="menu-item-20176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20176"><a href="http://thecollegevoice.org/category/sports/">Sports</a></li>
<li id="menu-item-20171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20171"><a href="http://thecollegevoice.org/category/editorials/">Editorials</a></li>
<li id="menu-item-20174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20174"><a href="http://thecollegevoice.org/templates/about-us/">Staff</a></li>
<li id="menu-item-20076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20076"><a title="												" href="http://thecollegevoice.org/templates/contact/">Contact</a></li>
</ul></nav><!-- end #navigation  -->        
        </div>
        </div><!-- end .header_row_bottom -->
        </div>
    
    </div>                    
                    <div class="clearfix"></div>
                    
                </div><!-- end #header  -->
        
    <div class="main_part">

<div class="container_alt container_vis">

	<div id="core" class="postbar postbarRight post-21806 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
    
    	<div id="content" class="eightcol">
        
        	<div class="content_inn">
            
            	                        
	<p class="meta tranz ">
        <span class="author"><span>Written by </span><a href="http://thecollegevoice.org/author/salbert1/" title="Posts by Shae Albertson" rel="author">Shae Albertson</a><span class="divider">&bull;</span></span>        <span class="post-date">May 8, 2020<span class="divider">&bull;</span></span>
        <span class="post-time">11:42 pm<span class="divider">&bull;</span></span>
        <span class="categs"><a href="http://thecollegevoice.org/category/news/" rel="category tag">News</a></span>
        <span class="commes"></span>
    </p>
                    <h1 itemprop="headline" class="entry-title p-border">Graduating Late? CISLA Scholar Navigates Studies During Pandemic</h1>
                                    	                    
                        <div class="entryhead entryhead_single">
                        
                            <img width="870" height="600" src="http://thecollegevoice.org/wp-content/uploads/2020/05/Cropped_Charley-870x600.jpg" class="standard grayscale grayscale-fade wp-post-image" alt="" /><div class="ccfic"></div>                            
                        </div>
                        
                                    
                <div class="entry">
                
                    <p><span style="font-weight: 400;">Charley Nyzio ‘22 is a Toor Cummings Center for International Studies and the Liberal Arts (CISLA) scholar, with a double major in Psychology and Italian, hoping to add a Sociology minor. Nyzio spent the beginning of the spring semester studying in Bologna, Italy, having planned on spending the summer in Italy to complete her international internship for CISLA. </span></p>
<p><span style="font-weight: 400;">Nyzio had been studying through a Connecticut College approved program, Brown in Bologna, in Bologna, Italy. In the full immersion program, at the University of Bologna, Nyzio lived with American and Italian students. For her international internship, Nyzio was drawn to an institute in Milan with community clinic mental health access, but had anticipated working in Verona with a psychiatrist, who is also a professor focusing on social psychology. Later this month, she explained that he is to host a virtual event to discuss the response to mental health due to the effects of the pandemic in the Veneto region specifically.</span></p>
<p><span style="font-weight: 400;">As a result of the coronavirus outbreak, Nyzio returned to her home in the United States not too long after her program had started in Bologna, Italy. “For my case, specifically, it was kind of weird because Italy was the first European country to really have been hit hard by the pandemic outbreak and so our study abroad programs were canceled first. I had the option when my program was cancelled to either opt for a refund for the semester or continue with the classes that I was taking at the University of Bologna remotely,”  Nyzio explained. </span></p>
<p><span style="font-weight: 400;">She conveyed the confusion surrounding the initial cancellations and shift to remote learning at academic institutions around the world. “Ultimately, I decided that I wanted to withdraw because it wasn’t going to be the same thing to continue to learn in a language that you weren’t being immersed in anymore.” </span></p>
<p><span style="font-weight: 400;"> During a CISLA scholar’s sophomore year, students apply and propose a project with language study, and take a gateway course to prepare for their study away in their third year at the college. In the third year, a CISLA scholar will study away with the purpose of advancing language skills, conducting research, and completing an international internship typically after the semester of study away. In their final year, CISLA scholars take a capstone course, complete a research project and demonstrate that they have achieved language proficiency in their prospective languages. </span></p>
<p><span style="font-weight: 400;">Nyzio explained the evolution of her CISLA project. Initially, she had an environmentally focused plan for her research, hoping to look at Italy’s system of disposing waste in cities popular for tourism, as well as the role of the “eco mafia,” criminals who take advantage of waste disposal in Italy, Nyzio explained. Ultimately wanting to focus research more centralized in her major, her research naturally changed. </span></p>
<p><span style="font-weight: 400;">“I decided to focus my research on mental illness stigma in Italy and also the role of their strong family ties, and how that affects forms of therapy and how that might be utilized more specifically in Italy than in other places,” Nyzio said. </span></p>
<p><span style="font-weight: 400;">As the College has changed its guidelines that will allow for, instead of in-person internship funding, funding for remote internships, research, language study or career skill building, Nyzio explained the stress that occurred as she was retreating from Bologna. </span></p>
<p><span style="font-weight: 400;">“I didn’t know, at first, if I was going to be able to come back to Italy, if the situation was going to improve, or if the school was going to end up cancelling their in-person internship. It was really muddy for a while,” she explained. </span></p>
<p><span style="font-weight: 400;">Pursuing her CISLA project is important to Nyzio. When she decided to withdraw from her study away program, she did not know if she was going to graduate on time, or pursue an international internship as she had hoped. Recently, the Office of Financial Aid Services approved an additional semester of financial aid given her case. </span></p>
<p><span style="font-weight: 400;">“The knowledge that I was going to be eligible for another semester of financial aid was really important in coming to my decision in graduating late and pursuing my internship that got canceled this summer,” Nyzio stated. Nyzio will graduate with the Class of 2022, while she had been on track to graduate in 2021, finishing her studies during the fall semester of 2021. She concluded that she hopes to include the impact of the coronavirus pandemic on access to mental healthcare in Italy. •</span></p>
<div class="tptn_counter" id="tptn_counter_21806">(Visited 342 times, 1 visits today)</div>                    
                    [mc4wp_form id=&quot;5878&quot;]                    
                    <div class="clearfix"></div>
                    
					                    
                </div>
                
                <div class="clearfix"></div>
                
				<div class="post-pagination"><div class="post_pagination_inn"></div></div>                
                <div class="clearfix"></div>

    <div class="postinfo p-border">  
    
    <div id="comments" class="p-border">

	        <p class="nocomments">Comments are closed.</p>
        
        
    
</div><!-- #comments -->
                
    </div>

<div class="clearfix"></div>
 			
            

                        
                
            </div><!-- end .content_inn -->
            
		</div><!-- end #content -->
        
        	<div id="sidebar"  class="fourcol woocommerce p-border">
    
    	        
            <div class="widgetable p-border">
    
                <div class="sidebar_item"><h5 class="widget"><span>Popular Posts</span></h5><div class="tptn_posts  tptn_posts_widget tptn_posts_widget1"><ul><li><a href="http://thecollegevoice.org/2020/05/05/bob-dylan-is-staying-busy-in-isolation/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/05/Elizabeth-Berry-Bob-Dylan-Photo-100x100.jpg" class="tptn_thumb tptn_featured" alt="Bob Dylan is Staying Busy in Isolation" title="Bob Dylan is Staying Busy in Isolation" srcset="http://thecollegevoice.org/wp-content/uploads/2020/05/Elizabeth-Berry-Bob-Dylan-Photo-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/05/Elizabeth-Berry-Bob-Dylan-Photo-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/05/Elizabeth-Berry-Bob-Dylan-Photo-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/05/05/bob-dylan-is-staying-busy-in-isolation/"     class="tptn_link"><span class="tptn_title">Bob Dylan is Staying Busy in Isolation</span></a><span class="tptn_date"> May 5, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2013/02/18/an-argument-against-gen-eds/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2013/02/blaz-erzetic-2DqV0Z_AS68-unsplash-1-100x100.jpg" class="tptn_thumb tptn_featured" alt="An Argument Against Gen Eds" title="An Argument Against Gen Eds" srcset="http://thecollegevoice.org/wp-content/uploads/2013/02/blaz-erzetic-2DqV0Z_AS68-unsplash-1-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2013/02/blaz-erzetic-2DqV0Z_AS68-unsplash-1-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2013/02/blaz-erzetic-2DqV0Z_AS68-unsplash-1-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2013/02/18/an-argument-against-gen-eds/"     class="tptn_link"><span class="tptn_title">An Argument Against Gen Eds</span></a><span class="tptn_date"> February 18, 2013</span> </span></li><li><a href="http://thecollegevoice.org/2020/04/05/whose-story-is-it-anyway-the-battle-over-historical-narratives-in-the-indian-diaspora/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/04/Brighter_courtesy-of_Lauren_OLeary-100x100.jpg" class="tptn_thumb tptn_featured" alt="The Battle Over Historical Narratives in the Indian Diaspora" title="The Battle Over Historical Narratives in the Indian Diaspora" srcset="http://thecollegevoice.org/wp-content/uploads/2020/04/Brighter_courtesy-of_Lauren_OLeary-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/04/Brighter_courtesy-of_Lauren_OLeary-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/04/Brighter_courtesy-of_Lauren_OLeary-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/04/05/whose-story-is-it-anyway-the-battle-over-historical-narratives-in-the-indian-diaspora/"     class="tptn_link"><span class="tptn_title">The Battle Over Historical Narratives in the Indian Diaspora</span></a><span class="tptn_date"> April 5, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2019/11/22/after-watching-after-am-i-doing-college-wrong/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2019/11/jonas-weckschmied-unsplash-100x100.jpg" class="tptn_thumb tptn_featured" alt="After Watching &lt;i&gt;After&lt;/i&gt;, am I Doing College Wrong?" title="After Watching &lt;i&gt;After&lt;/i&gt;, am I Doing College Wrong?" srcset="http://thecollegevoice.org/wp-content/uploads/2019/11/jonas-weckschmied-unsplash-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2019/11/jonas-weckschmied-unsplash-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2019/11/jonas-weckschmied-unsplash-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2019/11/22/after-watching-after-am-i-doing-college-wrong/"     class="tptn_link"><span class="tptn_title">After Watching After, am I Doing College Wrong?</span></a><span class="tptn_date"> November 22, 2019</span> </span></li><li><a href="http://thecollegevoice.org/2020/02/06/new-london-counters-trump-administrations-school-lunch-regulation/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/02/Photo-by-Prudence-Earl-on-Unsplash-100x100.jpg" class="tptn_thumb tptn_featured" alt="New London Chef Counters Trump Administration" title="New London Chef Counters Trump Administration" srcset="http://thecollegevoice.org/wp-content/uploads/2020/02/Photo-by-Prudence-Earl-on-Unsplash-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/02/Photo-by-Prudence-Earl-on-Unsplash-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/02/Photo-by-Prudence-Earl-on-Unsplash-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/02/06/new-london-counters-trump-administrations-school-lunch-regulation/"     class="tptn_link"><span class="tptn_title">New London Chef Counters Trump Administration</span></a><span class="tptn_date"> February 6, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2020/04/22/the-emperor-has-no-clothes-trump-and-covid-19/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/04/Emperor_amin-moshrefi-unsplash-100x100.jpg" class="tptn_thumb tptn_featured" alt="The Emperor Has No Clothes: Trump and COVID-19" title="The Emperor Has No Clothes: Trump and COVID-19" srcset="http://thecollegevoice.org/wp-content/uploads/2020/04/Emperor_amin-moshrefi-unsplash-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/04/Emperor_amin-moshrefi-unsplash-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/04/Emperor_amin-moshrefi-unsplash-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/04/22/the-emperor-has-no-clothes-trump-and-covid-19/"     class="tptn_link"><span class="tptn_title">The Emperor Has No Clothes: Trump and COVID-19</span></a><span class="tptn_date"> April 22, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2015/02/18/computer-science-and-espn-sports-and-technology-collide/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2015/02/Pixabay_Superbowl-100x100.jpg" class="tptn_thumb tptn_featured" alt="Computer Science and ESPN: An Interview with Christine Chung" title="Computer Science and ESPN: An Interview with Christine Chung" srcset="http://thecollegevoice.org/wp-content/uploads/2015/02/Pixabay_Superbowl-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2015/02/Pixabay_Superbowl-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2015/02/Pixabay_Superbowl-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2015/02/18/computer-science-and-espn-sports-and-technology-collide/"     class="tptn_link"><span class="tptn_title">Computer Science and ESPN: An Interview with Christine Chung</span></a><span class="tptn_date"> February 18, 2015</span> </span></li><li><a href="http://thecollegevoice.org/2012/04/23/the-not-so-little-ivies/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2012/04/Autumnal-by-Sophia-Angele-Kuehn-copy-100x100.jpg" class="tptn_thumb tptn_featured" alt="The Not-So-Little Ivies" title="The Not-So-Little Ivies" srcset="http://thecollegevoice.org/wp-content/uploads/2012/04/Autumnal-by-Sophia-Angele-Kuehn-copy-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2012/04/Autumnal-by-Sophia-Angele-Kuehn-copy-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2012/04/Autumnal-by-Sophia-Angele-Kuehn-copy-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2012/04/23/the-not-so-little-ivies/"     class="tptn_link"><span class="tptn_title">The Not-So-Little Ivies</span></a><span class="tptn_date"> April 23, 2012</span> </span></li><li><a href="http://thecollegevoice.org/2018/04/06/forgive-or-forsake-when-an-artist-messes-up/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2018/04/Wall-of-Kings-in-Dresden_Sophia_Angele-Kuehn-100x100.jpg" class="tptn_thumb tptn_featured" alt="Forgive or Forsake: When an Artist Messes Up" title="Forgive or Forsake: When an Artist Messes Up" srcset="http://thecollegevoice.org/wp-content/uploads/2018/04/Wall-of-Kings-in-Dresden_Sophia_Angele-Kuehn-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2018/04/Wall-of-Kings-in-Dresden_Sophia_Angele-Kuehn-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2018/04/Wall-of-Kings-in-Dresden_Sophia_Angele-Kuehn-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2018/04/06/forgive-or-forsake-when-an-artist-messes-up/"     class="tptn_link"><span class="tptn_title">Forgive or Forsake: When an Artist Messes Up</span></a><span class="tptn_date"> April 6, 2018</span> </span></li><li><a href="http://thecollegevoice.org/2020/04/06/what-to-do-while-youre-quarantined/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/04/haley-powers-QESaXJBiB8Y-unsplash-100x100.jpg" class="tptn_thumb tptn_featured" alt="What to do While You’re Quarantined" title="What to do While You’re Quarantined" srcset="http://thecollegevoice.org/wp-content/uploads/2020/04/haley-powers-QESaXJBiB8Y-unsplash-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/04/haley-powers-QESaXJBiB8Y-unsplash-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/04/haley-powers-QESaXJBiB8Y-unsplash-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/04/06/what-to-do-while-youre-quarantined/"     class="tptn_link"><span class="tptn_title">What to do While You’re Quarantined</span></a><span class="tptn_date"> April 6, 2020</span> </span></li></ul><div class="tptn_clear"></div></div></div><div class="sidebar_item"><h5 class="widget"><span>Search our Website!</span></h5><form class="searchform" method="get" action="http://thecollegevoice.org/">
<input type="text" name="s" class="s rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fas fa-search"></i></button>
</form></div><div class="sidebar_item"><h5 class="widget"><span>Categories</span></h5>		<ul>
				<li class="cat-item cat-item-5"><a href="http://thecollegevoice.org/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thecollegevoice.org/category/archives/blogs/" >Blogs</a>
</li>
	<li class="cat-item cat-item-299"><a href="http://thecollegevoice.org/category/news/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thecollegevoice.org/category/archives/blogs/abroadblog/" >Camels Abroad</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://thecollegevoice.org/category/archives/blogs/cc-food/" >CC Food</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thecollegevoice.org/category/opinions/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-488"><a href="http://thecollegevoice.org/category/news/community-bulletin/" >Community Bulletin</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thecollegevoice.org/category/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://thecollegevoice.org/category/archives/blogs/editors-blog/" title="The College Voice Editors speak their minds. ">Editors&#039; Blog</a>
</li>
	<li class="cat-item cat-item-300"><a href="http://thecollegevoice.org/category/archives/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://thecollegevoice.org/category/arts/fiction/" >Fiction</a>
</li>
	<li class="cat-item cat-item-465"><a href="http://thecollegevoice.org/category/opinions/in-depth/" >In Depth</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thecollegevoice.org/category/editorials/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://thecollegevoice.org/category/arts/multimedia/" title="Video, Slideshows">Multimedia</a>
</li>
	<li class="cat-item cat-item-279"><a href="http://thecollegevoice.org/category/archives/music/" >Music Blog</a>
</li>
	<li class="cat-item cat-item-166"><a href="http://thecollegevoice.org/category/news/new-london/" >New London</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thecollegevoice.org/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thecollegevoice.org/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-917"><a href="http://thecollegevoice.org/category/arts/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thecollegevoice.org/category/arts/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-898"><a href="http://thecollegevoice.org/category/opinions/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-906"><a href="http://thecollegevoice.org/category/news/science/" >Science</a>
</li>
	<li class="cat-item cat-item-994"><a href="http://thecollegevoice.org/category/editorials/senior-editorial/" >Senior Editorial</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://thecollegevoice.org/category/news/sga/" >SGA</a>
</li>
	<li class="cat-item cat-item-255"><a href="http://thecollegevoice.org/category/arts/multimedia/slides/" >Slideshows</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thecollegevoice.org/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-897"><a href="http://thecollegevoice.org/category/news/staff-recs/" >Staff Recs</a>
</li>
	<li class="cat-item cat-item-458"><a href="http://thecollegevoice.org/category/archives/suze-clues/" >Suze Clues</a>
</li>
	<li class="cat-item cat-item-993"><a href="http://thecollegevoice.org/category/quarantine-diaries/" >The Quarantine Diaries</a>
</li>
	<li class="cat-item cat-item-202"><a href="http://thecollegevoice.org/category/archives/summervoice/" >The Summer Voice</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://thecollegevoice.org/category/arts/multimedia/this-week-on-campus/" >This Week on Campus</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thecollegevoice.org/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-254"><a href="http://thecollegevoice.org/category/arts/multimedia/video/" >Video</a>
</li>
	<li class="cat-item cat-item-185"><a href="http://thecollegevoice.org/category/news/worldnews/" >World News</a>
</li>
		</ul>
			</div>            
            </div>
            
		        
    </div><!-- #sidebar -->         
        <div class="clearfix"></div>
        
	</div><!-- end #core -->
    
</div><!-- end .container -->

<div class="clearfix"></div>


                    <div class="clearfix"></div>
                    
                    <div id="footer" class="p-border">
                
                        <div class="footer-below p-border">
                                
                                                        
                        </div>
                        
                        
                    
                        <div class="container container_alt woocommerce"> 
                        
                            		
            <div class="foocol first p-border"> 
            
                <div class="sidebar_item">			<div class="textwidget"><a href="http://thecollegevoice.org/subscribe/"><img src="https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2017/11/subscribe-button.jpg?w=2600" data-recalc-dims="1"></a></div>
		</div>                
            </div>
    
            <div class="foocol second p-border"> 
            
                <div class="sidebar_item"><form class="searchform" method="get" action="http://thecollegevoice.org/">
<input type="text" name="s" class="s rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fas fa-search"></i></button>
</form></div>                
            </div>
    
            <div class="foocol third p-border"> 
            
                                
            </div>
        
            <div class="foocol last p-border">
            
                                
            </div>                                    
                        </div>
                        
                        <div class="clearfix"></div>
                                                    <div class="footer_icons">
                                <div class="container">
                                    			            <ul class="social-menu tranz">
            
                        
                        <li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/thecollegevoice/"><i class="fab fa-facebook-f"></i><span>Facebook</span></a></li>            
                        <li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/thecollegevoice"><i class="fab fa-twitter"></i><span>Twitter</span></a></li>            
                        
                        
                        <li class="sprite-instagram"><a target="_blank" class="mk-social-photobucket" title="Instagram" href="https://www.instagram.com/the_collegevoice/"><i class="fab fa-instagram"></i><span>Instagram</span></a></li>            
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
            </ul> 
                                            <div class="mailchimp_section_alt">
                                                [mc4wp_form id=&quot;5878&quot;]                                            </div>
                                                            
                                    <div class="footer_text">Copyright © 2019 GutenVerse™ by Dannci</div>                                </div>
                            </div>
                                                <div class="clearfix"></div>
                            
                    </div><!-- /#footer  -->
                    
                <div class="clearfix"></div>
                
                </div>
                
            </div>
            
            <div id="curtain" class="tranz">
                
                <form class="searchform" method="get" action="http://thecollegevoice.org/">
<input type="text" name="s" class="s rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fas fa-search"></i></button>
</form>                
                <a class='curtainclose rad' href="" ><i class="fa fa-times"></i></a>
                
            </div>
                
            <div class="scrollTo_top ribbon">
            
                <a title="Scroll to top" class="rad" href="">&uarr;</a>
                
            </div><!-- /.warpper_inn class  -->
        </div><!-- /.warpper class  -->
    </div><!-- /.upper class  -->
    	<div id="flyoff" class="ghost tranz">
    
    <a class="menuClose" href="#" ><i class="fas fa-times"></i><span>Close</span></a>
    
    	        
            <div class="widgetable p-border">
    
                <div class="sidebar_item"><h5 class="widget"><span>Sections</span></h5>		<ul>
				<li class="cat-item cat-item-5"><a href="http://thecollegevoice.org/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thecollegevoice.org/category/archives/blogs/" >Blogs</a>
</li>
	<li class="cat-item cat-item-299"><a href="http://thecollegevoice.org/category/news/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thecollegevoice.org/category/archives/blogs/abroadblog/" >Camels Abroad</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://thecollegevoice.org/category/archives/blogs/cc-food/" >CC Food</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thecollegevoice.org/category/opinions/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-488"><a href="http://thecollegevoice.org/category/news/community-bulletin/" >Community Bulletin</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thecollegevoice.org/category/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://thecollegevoice.org/category/archives/blogs/editors-blog/" title="The College Voice Editors speak their minds. ">Editors&#039; Blog</a>
</li>
	<li class="cat-item cat-item-300"><a href="http://thecollegevoice.org/category/archives/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://thecollegevoice.org/category/arts/fiction/" >Fiction</a>
</li>
	<li class="cat-item cat-item-465"><a href="http://thecollegevoice.org/category/opinions/in-depth/" >In Depth</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thecollegevoice.org/category/editorials/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://thecollegevoice.org/category/arts/multimedia/" title="Video, Slideshows">Multimedia</a>
</li>
	<li class="cat-item cat-item-279"><a href="http://thecollegevoice.org/category/archives/music/" >Music Blog</a>
</li>
	<li class="cat-item cat-item-166"><a href="http://thecollegevoice.org/category/news/new-london/" >New London</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thecollegevoice.org/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thecollegevoice.org/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-917"><a href="http://thecollegevoice.org/category/arts/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thecollegevoice.org/category/arts/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-898"><a href="http://thecollegevoice.org/category/opinions/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-906"><a href="http://thecollegevoice.org/category/news/science/" >Science</a>
</li>
	<li class="cat-item cat-item-994"><a href="http://thecollegevoice.org/category/editorials/senior-editorial/" >Senior Editorial</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://thecollegevoice.org/category/news/sga/" >SGA</a>
</li>
	<li class="cat-item cat-item-255"><a href="http://thecollegevoice.org/category/arts/multimedia/slides/" >Slideshows</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thecollegevoice.org/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-897"><a href="http://thecollegevoice.org/category/news/staff-recs/" >Staff Recs</a>
</li>
	<li class="cat-item cat-item-458"><a href="http://thecollegevoice.org/category/archives/suze-clues/" >Suze Clues</a>
</li>
	<li class="cat-item cat-item-993"><a href="http://thecollegevoice.org/category/quarantine-diaries/" >The Quarantine Diaries</a>
</li>
	<li class="cat-item cat-item-202"><a href="http://thecollegevoice.org/category/archives/summervoice/" >The Summer Voice</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://thecollegevoice.org/category/arts/multimedia/this-week-on-campus/" >This Week on Campus</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thecollegevoice.org/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-254"><a href="http://thecollegevoice.org/category/arts/multimedia/video/" >Video</a>
</li>
	<li class="cat-item cat-item-185"><a href="http://thecollegevoice.org/category/news/worldnews/" >World News</a>
</li>
		</ul>
			</div><div class="sidebar_item">		
				
        	        
				<h5 class="widget"><span><a href="">Trending Posts</a></span></h5>
			
                        
			            <ul class="featured">
						</ul>
			<div class="clearfix"></div>
		
		</div>            
            </div>
            
		        
    </div><!-- #sidebar --> 
    
    <div class="action-overlay"></div> 
    <script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/thecollegevoice.org\/","top_ten_id":"21806","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"76435201"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thecollegevoice.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/themes/gutenverse/js/ownScript.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

</body>
</html>
<!-- Dynamic page generated in 1.401 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-14 06:53:09 -->

<!-- super cache -->