<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
<head><meta charset="UTF-8">
<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Are You BRO Movie Positive? &#8211; The College Voice</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Feed" href="http://thecollegevoice.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Comments Feed" href="http://thecollegevoice.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Voice &raquo; Are You BRO Movie Positive? Comments Feed" href="http://thecollegevoice.org/2020/10/29/are-you-bro-movie-positive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecollegevoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thecollegevoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://thecollegevoice.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='three-preview-css'  href='http://thecollegevoice.org/wp-content/plugins/3r-elementor-timeline-widget/assets/css/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thecollegevoice.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thecollegevoice.org/wp-includes/css/dashicons.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thecollegevoice.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thecollegevoice.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #0075e2;
	border: 1px solid #0075e2;
}

</style>
<link rel='stylesheet' id='gutenverse-style-css'  href='http://thecollegevoice.org/wp-content/themes/gutenverse/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='gutenverse-addons-css'  href='http://thecollegevoice.org/wp-content/themes/gutenverse/styles/gutenverse-addons.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thecollegevoice.org/wp-content/themes/gutenverse/styles/fontawesome.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='gutenverse-mobile-css'  href='http://thecollegevoice.org/wp-content/themes/gutenverse/style-mobile.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-themnific_redux-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CPoppins%3A600%2C500%7CSource+Sans+Pro%3A900%2C700&#038;ver=1578517070' type='text/css' media='all' />
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thecollegevoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecollegevoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecollegevoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MOBROC Delivers Once Again' href='http://thecollegevoice.org/2020/10/29/mobroc-delivers-once-again/' />
<meta name="generator" content="WordPress 5.1.8" />
<link rel="canonical" href="http://thecollegevoice.org/2020/10/29/are-you-bro-movie-positive/" />
<link rel='shortlink' href='http://thecollegevoice.org/?p=22377' />
<link rel="alternate" type="application/json+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2020%2F10%2F29%2Fare-you-bro-movie-positive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecollegevoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecollegevoice.org%2F2020%2F10%2F29%2Fare-you-bro-movie-positive%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="pingback" href="http://thecollegevoice.org/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://thecollegevoice.org/wp-content/uploads/2016/12/cropped-1240251_10151823677594605_167452450_n-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thecollegevoice.org/wp-content/uploads/2016/12/cropped-1240251_10151823677594605_167452450_n-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thecollegevoice.org/wp-content/uploads/2016/12/cropped-1240251_10151823677594605_167452450_n-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thecollegevoice.org/wp-content/uploads/2016/12/cropped-1240251_10151823677594605_167452450_n-3-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The College Voice"/>
  <meta property="og:title" content="Are You BRO Movie Positive?"/>
  <meta property="og:url" content="http://thecollegevoice.org/2020/10/29/are-you-bro-movie-positive/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Photo Courtesy of Eli Christopher.



Section 1: At least five of the following films are one of your favorite movies, OR one of the following, is your #1 favorite movie

Check All that Apply

⃞     Avengers: Infinity War or Avengers: Endgame

⃞     A Bourne Movie or Casino Royale

⃞     The Dark Kn"/>
  <meta property="og:image" content="http://thecollegevoice.org/wp-content/uploads/2020/10/IMG_5181.jpg"/>
  <meta property="og:image:url" content="http://thecollegevoice.org/wp-content/uploads/2020/10/IMG_5181.jpg"/>
  <meta property="article:published_time" content="2020-10-29T12:23:25-05:00"/>
  <meta property="article:modified_time" content="2020-11-05T12:23:53-05:00" />
  <meta property="og:updated_time" content="2020-11-05T12:23:53-05:00" />
  <meta property="article:section" content="Arts"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Are You BRO Movie Positive?"/>
  <meta itemprop="headline" content="Are You BRO Movie Positive?"/>
  <meta itemprop="description" content="Photo Courtesy of Eli Christopher.



Section 1: At least five of the following films are one of your favorite movies, OR one of the following, is your #1 favorite movie

Check All that Apply

⃞     Avengers: Infinity War or Avengers: Endgame

⃞     A Bourne Movie or Casino Royale

⃞     The Dark Kn"/>
  <meta itemprop="image" content="http://thecollegevoice.org/wp-content/uploads/2020/10/IMG_5181.jpg"/>
  <meta itemprop="datePublished" content="2020-10-29"/>
  <meta itemprop="dateModified" content="2020-11-05T12:23:53-05:00" />
  <meta itemprop="author" content="Eli Christopher"/>
  <!--<meta itemprop="publisher" content="The College Voice"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Are You BRO Movie Positive?"/>
  <meta name="twitter:url" content="http://thecollegevoice.org/2020/10/29/are-you-bro-movie-positive/"/>
  <meta name="twitter:description" content="Photo Courtesy of Eli Christopher.



Section 1: At least five of the following films are one of your favorite movies, OR one of the following, is your #1 favorite movie

Check All that Apply

⃞     Avengers: Infinity War or Avengers: Endgame

⃞     A Bourne Movie or Casino Royale

⃞     The Dark Kn"/>
  <meta name="twitter:image" content="http://thecollegevoice.org/wp-content/uploads/2020/10/IMG_5181.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@thecollegevoice"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>

<body class="post-template-default single single-post postid-22377 single-format-standard custom-background wp-embed-responsive elementor-default">

    <div class="wrapper_main upper letter_space tmnf-sidebar-active header_centered_2">
    
        <div class="wrapper">
        
            <div class="wrapper_inn">
            
                <div id="header" itemscope itemtype="https://schema.org//WPHeader">
                    <div class="clearfix"></div>
                    
                        <div class="header_centered_content header_centered_2_content">
    
        <div class="header_row header_row_top clearfix">
        <div class="container_vis">
            
                        
        </div>
        </div><!-- end .header_row_top -->
        
        <div class="header_row header_row_center clearfix">
        <div class="container">
        
        	<div id="titles" class="tranz2">
	  
				<a class="logo" href="http://thecollegevoice.org/">
					<img class="tranz" src="http://thecollegevoice.org/wp-content/uploads/2020/01/flourish_The-College-Logo-Fall-2019-Recovered.jpg" alt="The College Voice"/>
				</a>
		</div><!-- end #titles  -->            
            <div class="head_extend">
   
    <a class="icon_extend searchOpen" href="#" ><i class=" icon-search-2"></i><span>Search</span></a>
        	<a class="icon_extend menuOpen" href="#" ><i class="icon-article"></i><span>Menu</span></a>
    
</div>            
            			            <ul class="social-menu tranz">
            
                        
                        <li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/thecollegevoice/"><i class="fab fa-facebook-f"></i><span>Facebook</span></a></li>            
                        <li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/thecollegevoice"><i class="fab fa-twitter"></i><span>Twitter</span></a></li>            
                        
                        
                        <li class="sprite-instagram"><a target="_blank" class="mk-social-photobucket" title="Instagram" href="https://www.instagram.com/the_collegevoice/"><i class="fab fa-instagram"></i><span>Instagram</span></a></li>            
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
            </ul>            
        </div>
        </div><!-- end .header_row_center -->
        
        <div class="will_stick_wrap">
        <div class="header_row header_row_bottom clearfix will_stick">
        <div class="container_vis">
        
        	<input type="checkbox" id="show-menu" role="button">
<label for="show-menu" class="show-menu"><i class="fas fa-bars"></i><span class="close_menu">✕</span> Main Menu</label> 
<nav id="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> 
    <ul id="main-nav" class="nav"><li id="menu-item-5838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5838"><a title="						" href="http://thecollegevoice.org/">Home</a></li>
<li id="menu-item-21767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21767"><a href="http://thecollegevoice.org/category/quarantine-diaries/">The Quarantine Diaries</a></li>
<li id="menu-item-20170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20170"><a href="http://thecollegevoice.org/category/news/">News</a></li>
<li id="menu-item-20168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20168"><a href="http://thecollegevoice.org/category/opinions/">Opinions</a></li>
<li id="menu-item-20173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20173"><a href="http://thecollegevoice.org/category/arts/">Arts</a></li>
<li id="menu-item-20176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20176"><a href="http://thecollegevoice.org/category/sports/">Sports</a></li>
<li id="menu-item-20171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20171"><a href="http://thecollegevoice.org/category/editorials/">Editorials</a></li>
<li id="menu-item-20174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20174"><a href="http://thecollegevoice.org/templates/about-us/">Staff</a></li>
<li id="menu-item-20076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20076"><a title="												" href="http://thecollegevoice.org/templates/contact/">Contact</a></li>
</ul></nav><!-- end #navigation  -->        
        </div>
        </div><!-- end .header_row_bottom -->
        </div>
    
    </div>                    
                    <div class="clearfix"></div>
                    
                </div><!-- end #header  -->
        
    <div class="main_part">

<div class="container_alt container_vis">

	<div id="core" class="postbar postbarRight post-22377 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
    
    	<div id="content" class="eightcol">
        
        	<div class="content_inn">
            
            	                        
	<p class="meta tranz ">
        <span class="author"><span>Written by </span><a href="http://thecollegevoice.org/author/eli-christopher/" title="Posts by Eli Christopher" rel="author">Eli Christopher</a><span class="divider">&bull;</span></span>        <span class="post-date">October 29, 2020<span class="divider">&bull;</span></span>
        <span class="post-time">12:23 pm<span class="divider">&bull;</span></span>
        <span class="categs"><a href="http://thecollegevoice.org/category/arts/" rel="category tag">Arts</a></span>
        <span class="commes"></span>
    </p>
                    <h1 itemprop="headline" class="entry-title p-border">Are You BRO Movie Positive?</h1>
                                    	                    
                        <div class="entryhead entryhead_single">
                        
                            <img width="870" height="600" src="http://thecollegevoice.org/wp-content/uploads/2020/10/IMG_5181-870x600.jpg" class="standard grayscale grayscale-fade wp-post-image" alt="" /><div class="ccfic"></div>                            
                        </div>
                        
                                    
                <div class="entry">
                
                    <h5>Photo Courtesy of Eli Christopher.</h5>
<hr />
<p><b>Section 1: </b><span style="font-weight: 400;">At least five of the following films are one of your favorite movies, </span><b>OR </b><span style="font-weight: 400;">one of the following, is your #1 favorite movie</span></p>
<p><strong>Check All that Apply</strong></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Avengers: Infinity War </span></i><b>or</b><i><span style="font-weight: 400;"> Avengers: Endgame</span></i></p>
<p><span style="font-weight: 400;">⃞     </span>A <i>Bourne </i>Movie or <i>Casino Royale</i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">The Dark Knight</span></i></p>
<p><span style="font-weight: 400;"> ⃞.    </span><i><span style="font-weight: 400;">The Departed</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Django Unchained </span></i><b>or </b><i><span style="font-weight: 400;">Inglourious Basterds</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Fight Club</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Forrest Gump</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Gladiator</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Good Will Hunting</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Guardians of the Galaxy</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">The Hangover </span></i><span style="font-weight: 400;">or </span><i><span style="font-weight: 400;">Dodgeball</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Joker</span></i></p>
<p><span style="font-weight: 400;">⃞      </span><i><span style="font-weight: 400;">Jurassic Park</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">The Lord of the Rings Trilogy</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Pulp Fiction </span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Star Wars: Episode III, IV or V</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Superbad</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Taxi Driver</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Wedding Crashers, Anchorman </span></i><span style="font-weight: 400;">or </span><i><span style="font-weight: 400;">Step Brothers</span></i></p>
<p><span style="font-weight: 400;">⃞.   </span><i><span style="font-weight: 400;">The Wolf of Wall Street</span></i></p>
<p><b>Bonus Points </b><span style="font-weight: 400;">if you and your bro discussed afterwards which way-cooler-than-you character from the movie each of you were. </span><b>Bonus, Bonus Points </b><span style="font-weight: 400;">if you mix movies/franchises:</span></p>
<p><span style="font-weight: 400;">“Bro, I feel like I’m Jordan Belfort, you’re Zach Galifianakis and Tanner is Mcglovin!”</span></p>
<p><b>Section 2: </b><span style="font-weight: 400;">Your dad considers at least one of the following to be one of his favorite movies.</span></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">12 Angry Men</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Casablanca</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Cool Hand Luke</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Die Hard</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">The Godfather </span></i><b>or </b><i><span style="font-weight: 400;">The Godfather Part II</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Goodfellas</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Rocky </span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Saving Private Ryan</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">The Shawshank Redemption</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><span style="font-weight: 400;">Anything with Clint Eastwood, really.</span></p>
<p><b>Bonus Points </b><span style="font-weight: 400;">if the only movies starring women he’ll watch are </span><i><span style="font-weight: 400;">Aliens </span></i><span style="font-weight: 400;">or </span><i><span style="font-weight: 400;">The Silence of the Lambs</span></i><span style="font-weight: 400;">. </span><b>Bonus, Bonus Points</b><span style="font-weight: 400;"> if he doesn’t even remember Clarice’s name, only Lecter’s.</span></p>
<p><b>Section 3: </b><span style="font-weight: 400;">Your female friend, girlfriend, wife, mother or sister considers at least one of the following to be one of her favorite movies.</span></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Breakfast at Tiffany’s </span></i><span style="font-weight: 400;">or </span><i><span style="font-weight: 400;">The Breakfast Club</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Bridesmaids</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Clueless</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Dirty Dancing</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Lady Bird </span></i><b>or </b><i><span style="font-weight: 400;">Little Women</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Legally Blonde</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Love Actually</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Mamma Mia! </span></i><b>or </b><i><span style="font-weight: 400;">Pitch Perfect</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">Mean Girls</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">Pretty Woman</span></i></p>
<p><span style="font-weight: 400;">⃞     </span><i><span style="font-weight: 400;">The Princess Bride</span></i></p>
<p><span style="font-weight: 400;">⃞.    </span><i><span style="font-weight: 400;">When Harry Met Sally&#8230;</span></i></p>
<p><b>Bonus Points </b><span style="font-weight: 400;">if she claims she only watches some of the selected films “sarcastically,” as a “guilty pleasure” or on wine night with the girls. </span><b>Bonus, Bonus Points </b><span style="font-weight: 400;">if they’re </span><i><span style="font-weight: 400;">Twilight </span></i><span style="font-weight: 400;">or </span><i><span style="font-weight: 400;">Grease</span></i><span style="font-weight: 400;">.</span></p>
<p><b>If you tested positive for 2 or more of the following sections, you may have a basic case of “Bro movies”</b></p>
<p><b>Bro, I Think These Movies Are Making Fun of Us</b></p>
<p><b>(Spoilers ahead for </b><b><i>The Wolf of Wall Street, Fight Club, The Godfather Part I &amp;II, </i></b><b>and any gangster movie Scorsese has ever made)</b></p>
<p><span style="font-weight: 400;">I was a freshman in high school the first time that I heard someone say that their favorite movie was </span><i><span style="font-weight: 400;">The Wolf of Wall Street</span></i><span style="font-weight: 400;">. This would have been around the fall of 2014, so not even a year after the movie was released had it finally, but certainly not for the last time, reached the  top spot for someone I knew. This seemed like a normal enough answer. I was a big fan and you certainly can’t go wrong with Scorsese. It was the qualifier that this acquaintance of mine said after that threw me: “It sucks that he got caught though.”</span></p>
<p><span style="font-weight: 400;">I started having Bruce Wayne style flashbacks to the scene where Jordan Belfort sucker punches his wife in the stomach while he literally tries to kidnap their children as I “Jim looked” at the invisible camera next to me. This marked the beginning of my conscious relationship with the “Bro movie.”</span></p>
<p><span style="font-weight: 400;">Now despite my hopefully not overly long quiz bit at the beginning, I am only chiding. I made all of that with love. I wholeheartedly love so, so many of the movies in every section up there. These are the totally benign, low hanging fruit of movies to generalize to one particular group, and obviously these generalizations are not really made to hold up on an individual basis. In fact, before I begin criticizing what I refer to as “Bro movies,” let me not come across at all like I am above this lifestyle, or even that it is inherently toxic. I have not one, but TWO </span><i><span style="font-weight: 400;">Pulp Fiction </span></i><span style="font-weight: 400;">posters. My family named our dog after a character in </span><i><span style="font-weight: 400;">Jaws</span></i><span style="font-weight: 400;">. I’m dressing up as a Brad Pitt character for Halloween. I probably qualify for every section </span><i><span style="font-weight: 400;">myself</span></i><span style="font-weight: 400;"> in spades. I am certainly bro-er than your average dork.</span></p>
<p><span style="font-weight: 400;">What I’m actually here to discuss is a particular concept that a lot of dudes my age have unwittingly fallen victim to with a certain type of “Bro-movie.” The type is the masculine fantasy, and the two movies in discussion are </span><i><span style="font-weight: 400;">The Wolf of Wall Street</span></i><span style="font-weight: 400;">, and David Fincher’s </span><i><span style="font-weight: 400;">Fight Club</span></i><span style="font-weight: 400;">. Two movies that I have heard the most often cited as, but completely misunderstood, by dudes my age for their favorite movie.</span></p>
<p><span style="font-weight: 400;">So what is a “masculine fantasy” movie? Well, it’s basically just that (As dated as </span><i><span style="font-weight: 400;">Animal House </span></i><span style="font-weight: 400;">or as actually nuanced as </span><i><span style="font-weight: 400;">Neighbors</span></i><span style="font-weight: 400;">). With </span><i><span style="font-weight: 400;">TWOWS </span></i><span style="font-weight: 400;">and </span><i><span style="font-weight: 400;">FC </span></i><span style="font-weight: 400;">in particular, they showcase a basic story of a dude who starts out a loser, but in one way or another looks like Leo or Brad Pitt, is really fed up with being held down by their job or financial circumstance, then literally and figuratively breaks free, has a ton of sex, hangs with the boys, maybe makes a ton of money, drinks, drugs, punching. Basically sums it up. If you’re still confused, just ask an eighth grade lacrosse player what he expects from his college experience. Or what any man above the age of 15 who follows Dan Bilzerian on Instagram expects once he “gets his first bag.”</span></p>
<p><span style="font-weight: 400;">So, this subgenre is basically mainlined escapism for young dudes. Look like that, have all that stuff, overcome all my opposition, have a girl like that, bring all my bros along for the ride. And this isn’t necessarily a totally bad thing. All movies employ escapism to an extent for however broad or narrow their target audience is, and hopefully you as a viewer, regardless of whether this movie is aimed at you, can root for, or at least understand the goals of your protagonist. The part that I believe misses most dudes my age, and actually what makes </span><i><span style="font-weight: 400;">TWOWS great</span></i><span style="font-weight: 400;"> (Look, I like</span><i><span style="font-weight: 400;"> Fight Club</span></i><span style="font-weight: 400;">, but I was never huge on it), is that at a certain point, you want your protagonist to </span><i><span style="font-weight: 400;">fail</span></i><span style="font-weight: 400;">. Jordan Belfort and Tyler Durden are the WORST. That’s the whole point. At a certain point in the movie, the character’s horrible lifestyle catches up to them and all that was good with their life before starts being torn away from them. And they deserve it.</span></p>
<p><span style="font-weight: 400;">Movies about bad people have a very simple rule. Unless the director is deliberately trying to throw us a wild curveball, the ending goes one, or possibly both, of two ways:</span></p>
<p><b>Either the protagonist loses, or the audience does. </b><span style="font-weight: 400;">The world of the movie does not reward genuinely bad protagonists. Movies like </span><i><span style="font-weight: 400;">The Sting</span></i><span style="font-weight: 400;"> or </span><i><span style="font-weight: 400;">Ocean’s Eleven </span></i><span style="font-weight: 400;">can have criminal main characters that succeed, because they’re not really all that bad of guys, and they’re stealing from somebody worse. But characters like Howard from </span><i><span style="font-weight: 400;">Uncut Gems</span></i><span style="font-weight: 400;">, ehhh… not so much. Let’s take a look at Scorsese’s most famous genre, as well as the genre that probably best exemplifies this concept: The Gangster movie. Whether it be </span><i><span style="font-weight: 400;">Goodfellas </span></i><span style="font-weight: 400;">(which shares a </span><i><span style="font-weight: 400;">ton </span></i><span style="font-weight: 400;">with </span><i><span style="font-weight: 400;">TWOWS</span></i><span style="font-weight: 400;">), </span><i><span style="font-weight: 400;">Casino </span></i><span style="font-weight: 400;">or </span><i><span style="font-weight: 400;">The Irishman</span></i><span style="font-weight: 400;">, the story ends more or less the same. It follows a career criminal who at one point has it all, and then by virtue of his own terrible choices and lifestyle ends up miserable and probably alone: “Egg noodles and Ketchup.” Speaking of Leo, think about the ending for just about everybody in </span><i><span style="font-weight: 400;">The Departed</span></i><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"> Or, if the immoral protagonist succeeds, we as an audience are disappointed. In either of the first two </span><i><span style="font-weight: 400;">Godfather </span></i><span style="font-weight: 400;">movies, Michael technically succeeds in his goals, but we as an audience are not happy about it. Michael may have succeeded as a man, or as a mob boss in defeating his enemies, but we only look on like Kay as we realize that a good person has become bad during the process. This may come as a shock, but movies about bad people are usually showing how it is in fact </span><i><span style="font-weight: 400;">bad </span></i><span style="font-weight: 400;">to be bad. </span></p>
<p><span style="font-weight: 400;">And perhaps what is most shocking is not just that a lot of dudes don’t get that these movies are (surprise, surprise!) anti-violence, anti-greed, anti-misogyny and and anti-cocaine, but that these movies actually go as far as to </span><i><span style="font-weight: 400;">mock</span></i><span style="font-weight: 400;"> the demographic that loves them most. There’s a scene in </span><i><span style="font-weight: 400;">Fight Club </span></i><span style="font-weight: 400;">where the two main characters discuss which historical figure they would like to fight most, and their respective picks are Gandhi and Abraham Lincoln. Seconds later, one of them spits their own tooth down the drain. What more would it take for you to pick up on the fact that this is satire? You get that </span><i><span style="font-weight: 400;">Borat </span></i><span style="font-weight: 400;">isn’t just funny because mustache man say dumb thing in funny voice, right? It’s making fun of racists, sexists and people like your frat brothers. Remember when Bryce punched a whole in a wall when he found out </span><i><span style="font-weight: 400;">Mad Max:Fury Road </span></i><span style="font-weight: 400;">had feminist themes? Or when Brayden asked why after 45 completed seasons, </span><i><span style="font-weight: 400;">SNL </span></i><span style="font-weight: 400;">is “just now” getting political? These are the types of dudes who see Jordan Belfort and Tyler Durden as flawless role models. The point of these movies missed ‘em like a D1 scholarship. At their very nicest these movies are acting as warnings for you, and more commonly they’re s**tting on you. There’s a reason the movies end with Tyler Durden dead, and Jordan Belfort in jail. And you’re not supposed to feel bad about it. And perhaps the greatest irony is that if you aren’t smart enough to watch </span><i><span style="font-weight: 400;">The Wolf of Wall Street </span></i><span style="font-weight: 400;">and discern that this wife beating drug addict who ends up broke and in prison isn’t someone you want to model your life after, you probably don’t have what it takes to be the next Jordan Belfort anyways.</span></p>
<p><span style="font-weight: 400;">Look, </span><i><span style="font-weight: 400;">The Wolf of Wall Street </span></i><span style="font-weight: 400;">is a great movie, but maybe stop putting it in your Tinder bio until you get what it’s actually trying to say.</span> <span style="font-weight: 400;">This movie is super good, and that is of course assisted by the fact that it’s funny, raunchy and bat-s**t insane. But it’s just a movie. A movie about how this lifestyle seems great in the first half but ultimately destroys you and everyone around you. That’s why it’s great. In fact the majority of the movies I listed in the first section of the quiz have deeper themes, and stronger messages than just “that movie was sweet”.</span></p>
<p><span style="font-weight: 400;">Let me have a minute alone with the Bros here, ok guys? (I say as I get down on one knee, put my hand on Garrett’s shoulder, and earnestly look him in the eye)</span></p>
<p><span style="font-weight: 400;">I hate to break this to you bud, but you’re old enough to know. </span><i><span style="font-weight: 400;">Blue Mountain State </span></i><span style="font-weight: 400;">is not a real college. And if you think Tyler Durden, Travis Bickle, Rick Sanchez, Tony Montana, The Joker, or Jordan Belfort is a role model, then that is majorly unchill of you.</span></p>
<p><span style="font-weight: 400;">Get your s**t together Bro.</span></p>
<div class="tptn_counter" id="tptn_counter_22377">(Visited 16 times, 3 visits today)</div>                    
                    [mc4wp_form id=&quot;5878&quot;]                    
                    <div class="clearfix"></div>
                    
					                    
                </div>
                
                <div class="clearfix"></div>
                
				<div class="post-pagination"><div class="post_pagination_inn"></div></div>                
                <div class="clearfix"></div>

    <div class="postinfo p-border">  
    
    <div id="comments" class="p-border">

	    
        
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/29/are-you-bro-movie-positive/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecollegevoice.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Stop, bots.<span class="required"> *</span></span><span class="cptch_wrap cptch_recognition">
				<label class="cptch_label" for="cptch_input_41"><span class="cptch_images_wrap"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span></span>
				<input id="cptch_input_41" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="5" size="5" aria-required="true" required="required" style="margin-bottom:0;font-size: 12px;max-width:100%;" />
				<input type="hidden" name="cptch_result" value="1AdchY8q" /><input type="hidden" name="cptch_time" value="1604660625" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22377' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3f1ca1285" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
                
    </div>

<div class="clearfix"></div>
 			
            

                        
                
            </div><!-- end .content_inn -->
            
		</div><!-- end #content -->
        
        	<div id="sidebar"  class="fourcol woocommerce p-border">
    
    	        
            <div class="widgetable p-border">
    
                <div class="sidebar_item"><h5 class="widget"><span>Popular Posts</span></h5><div class="tptn_posts  tptn_posts_widget tptn_posts_widget1"><ul><li><a href="http://thecollegevoice.org/2020/05/05/bob-dylan-is-staying-busy-in-isolation/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/05/Elizabeth-Berry-Bob-Dylan-Photo-100x100.jpg" class="tptn_thumb tptn_featured" alt="Bob Dylan is Staying Busy in Isolation" title="Bob Dylan is Staying Busy in Isolation" srcset="http://thecollegevoice.org/wp-content/uploads/2020/05/Elizabeth-Berry-Bob-Dylan-Photo-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/05/Elizabeth-Berry-Bob-Dylan-Photo-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/05/Elizabeth-Berry-Bob-Dylan-Photo-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/05/05/bob-dylan-is-staying-busy-in-isolation/"     class="tptn_link"><span class="tptn_title">Bob Dylan is Staying Busy in Isolation</span></a><span class="tptn_date"> May 5, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2020/09/08/its-the-not-wearing-a-mask-for-me-students-attempt-to-break-up-unmasked-party-on-temple-green/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/09/jimmycorkarticle-100x100.jpg" class="tptn_thumb tptn_featured" alt="It&#039;s the Not Wearing a Mask for Me: Unmasked Party on Temple Green" title="It&#039;s the Not Wearing a Mask for Me: Unmasked Party on Temple Green" srcset="http://thecollegevoice.org/wp-content/uploads/2020/09/jimmycorkarticle-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/09/jimmycorkarticle-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/09/jimmycorkarticle-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/09/08/its-the-not-wearing-a-mask-for-me-students-attempt-to-break-up-unmasked-party-on-temple-green/"     class="tptn_link"><span class="tptn_title">It&#8217;s the Not Wearing a Mask for Me: Unmasked&hellip;</span></a><span class="tptn_date"> September 8, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2013/02/18/an-argument-against-gen-eds/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2013/02/blaz-erzetic-2DqV0Z_AS68-unsplash-1-100x100.jpg" class="tptn_thumb tptn_featured" alt="An Argument Against Gen Eds" title="An Argument Against Gen Eds" srcset="http://thecollegevoice.org/wp-content/uploads/2013/02/blaz-erzetic-2DqV0Z_AS68-unsplash-1-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2013/02/blaz-erzetic-2DqV0Z_AS68-unsplash-1-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2013/02/blaz-erzetic-2DqV0Z_AS68-unsplash-1-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2013/02/18/an-argument-against-gen-eds/"     class="tptn_link"><span class="tptn_title">An Argument Against Gen Eds</span></a><span class="tptn_date"> February 18, 2013</span> </span></li><li><a href="http://thecollegevoice.org/2020/04/22/the-emperor-has-no-clothes-trump-and-covid-19/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/04/Emperor_amin-moshrefi-unsplash-100x100.jpg" class="tptn_thumb tptn_featured" alt="The Emperor Has No Clothes: Trump and COVID-19" title="The Emperor Has No Clothes: Trump and COVID-19" srcset="http://thecollegevoice.org/wp-content/uploads/2020/04/Emperor_amin-moshrefi-unsplash-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/04/Emperor_amin-moshrefi-unsplash-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/04/Emperor_amin-moshrefi-unsplash-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/04/22/the-emperor-has-no-clothes-trump-and-covid-19/"     class="tptn_link"><span class="tptn_title">The Emperor Has No Clothes: Trump and COVID-19</span></a><span class="tptn_date"> April 22, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2020/04/06/what-to-do-while-youre-quarantined/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/04/haley-powers-QESaXJBiB8Y-unsplash-100x100.jpg" class="tptn_thumb tptn_featured" alt="What to do While You’re Quarantined" title="What to do While You’re Quarantined" srcset="http://thecollegevoice.org/wp-content/uploads/2020/04/haley-powers-QESaXJBiB8Y-unsplash-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/04/haley-powers-QESaXJBiB8Y-unsplash-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/04/haley-powers-QESaXJBiB8Y-unsplash-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/04/06/what-to-do-while-youre-quarantined/"     class="tptn_link"><span class="tptn_title">What to do While You’re Quarantined</span></a><span class="tptn_date"> April 6, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2020/04/05/whose-story-is-it-anyway-the-battle-over-historical-narratives-in-the-indian-diaspora/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2020/04/Brighter_courtesy-of_Lauren_OLeary-100x100.jpg" class="tptn_thumb tptn_featured" alt="The Battle Over Historical Narratives in the Indian Diaspora" title="The Battle Over Historical Narratives in the Indian Diaspora" srcset="http://thecollegevoice.org/wp-content/uploads/2020/04/Brighter_courtesy-of_Lauren_OLeary-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2020/04/Brighter_courtesy-of_Lauren_OLeary-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2020/04/Brighter_courtesy-of_Lauren_OLeary-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2020/04/05/whose-story-is-it-anyway-the-battle-over-historical-narratives-in-the-indian-diaspora/"     class="tptn_link"><span class="tptn_title">The Battle Over Historical Narratives in the Indian Diaspora</span></a><span class="tptn_date"> April 5, 2020</span> </span></li><li><a href="http://thecollegevoice.org/2018/04/06/forgive-or-forsake-when-an-artist-messes-up/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2018/04/Wall-of-Kings-in-Dresden_Sophia_Angele-Kuehn-100x100.jpg" class="tptn_thumb tptn_featured" alt="Forgive or Forsake: When an Artist Messes Up" title="Forgive or Forsake: When an Artist Messes Up" srcset="http://thecollegevoice.org/wp-content/uploads/2018/04/Wall-of-Kings-in-Dresden_Sophia_Angele-Kuehn-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2018/04/Wall-of-Kings-in-Dresden_Sophia_Angele-Kuehn-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2018/04/Wall-of-Kings-in-Dresden_Sophia_Angele-Kuehn-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2018/04/06/forgive-or-forsake-when-an-artist-messes-up/"     class="tptn_link"><span class="tptn_title">Forgive or Forsake: When an Artist Messes Up</span></a><span class="tptn_date"> April 6, 2018</span> </span></li><li><a href="http://thecollegevoice.org/2015/02/18/computer-science-and-espn-sports-and-technology-collide/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2015/02/Pixabay_Superbowl-100x100.jpg" class="tptn_thumb tptn_featured" alt="Computer Science and ESPN: An Interview with Christine Chung" title="Computer Science and ESPN: An Interview with Christine Chung" srcset="http://thecollegevoice.org/wp-content/uploads/2015/02/Pixabay_Superbowl-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2015/02/Pixabay_Superbowl-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2015/02/Pixabay_Superbowl-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2015/02/18/computer-science-and-espn-sports-and-technology-collide/"     class="tptn_link"><span class="tptn_title">Computer Science and ESPN: An Interview with Christine Chung</span></a><span class="tptn_date"> February 18, 2015</span> </span></li><li><a href="http://thecollegevoice.org/2019/11/22/after-watching-after-am-i-doing-college-wrong/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2019/11/jonas-weckschmied-unsplash-100x100.jpg" class="tptn_thumb tptn_featured" alt="After Watching &lt;i&gt;After&lt;/i&gt;, am I Doing College Wrong?" title="After Watching &lt;i&gt;After&lt;/i&gt;, am I Doing College Wrong?" srcset="http://thecollegevoice.org/wp-content/uploads/2019/11/jonas-weckschmied-unsplash-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2019/11/jonas-weckschmied-unsplash-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2019/11/jonas-weckschmied-unsplash-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2019/11/22/after-watching-after-am-i-doing-college-wrong/"     class="tptn_link"><span class="tptn_title">After Watching After, am I Doing College Wrong?</span></a><span class="tptn_date"> November 22, 2019</span> </span></li><li><a href="http://thecollegevoice.org/2012/04/23/the-not-so-little-ivies/"     class="tptn_link"><img  width="100" height="100"  src="http://thecollegevoice.org/wp-content/uploads/2012/04/Autumnal-by-Sophia-Angele-Kuehn-copy-100x100.jpg" class="tptn_thumb tptn_featured" alt="The Not-So-Little Ivies" title="The Not-So-Little Ivies" srcset="http://thecollegevoice.org/wp-content/uploads/2012/04/Autumnal-by-Sophia-Angele-Kuehn-copy-100x100.jpg 100w, http://thecollegevoice.org/wp-content/uploads/2012/04/Autumnal-by-Sophia-Angele-Kuehn-copy-290x290.jpg 290w, http://thecollegevoice.org/wp-content/uploads/2012/04/Autumnal-by-Sophia-Angele-Kuehn-copy-250x250.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a><span class="tptn_after_thumb"><a href="http://thecollegevoice.org/2012/04/23/the-not-so-little-ivies/"     class="tptn_link"><span class="tptn_title">The Not-So-Little Ivies</span></a><span class="tptn_date"> April 23, 2012</span> </span></li></ul><div class="tptn_clear"></div></div></div><div class="sidebar_item"><h5 class="widget"><span>Search our Website!</span></h5><form class="searchform" method="get" action="http://thecollegevoice.org/">
<input type="text" name="s" class="s rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fas fa-search"></i></button>
</form></div><div class="sidebar_item"><h5 class="widget"><span>Categories</span></h5>		<ul>
				<li class="cat-item cat-item-5"><a href="http://thecollegevoice.org/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thecollegevoice.org/category/archives/blogs/" >Blogs</a>
</li>
	<li class="cat-item cat-item-299"><a href="http://thecollegevoice.org/category/news/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thecollegevoice.org/category/archives/blogs/abroadblog/" >Camels Abroad</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://thecollegevoice.org/category/archives/blogs/cc-food/" >CC Food</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thecollegevoice.org/category/opinions/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-488"><a href="http://thecollegevoice.org/category/news/community-bulletin/" >Community Bulletin</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thecollegevoice.org/category/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://thecollegevoice.org/category/archives/blogs/editors-blog/" title="The College Voice Editors speak their minds. ">Editors&#039; Blog</a>
</li>
	<li class="cat-item cat-item-300"><a href="http://thecollegevoice.org/category/archives/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://thecollegevoice.org/category/arts/fiction/" >Fiction</a>
</li>
	<li class="cat-item cat-item-465"><a href="http://thecollegevoice.org/category/opinions/in-depth/" >In Depth</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thecollegevoice.org/category/editorials/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://thecollegevoice.org/category/arts/multimedia/" title="Video, Slideshows">Multimedia</a>
</li>
	<li class="cat-item cat-item-279"><a href="http://thecollegevoice.org/category/archives/music/" >Music Blog</a>
</li>
	<li class="cat-item cat-item-166"><a href="http://thecollegevoice.org/category/news/new-london/" >New London</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thecollegevoice.org/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thecollegevoice.org/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-917"><a href="http://thecollegevoice.org/category/arts/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thecollegevoice.org/category/arts/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-898"><a href="http://thecollegevoice.org/category/opinions/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-906"><a href="http://thecollegevoice.org/category/news/science/" >Science</a>
</li>
	<li class="cat-item cat-item-994"><a href="http://thecollegevoice.org/category/editorials/senior-editorial/" >Senior Editorial</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://thecollegevoice.org/category/news/sga/" >SGA</a>
</li>
	<li class="cat-item cat-item-255"><a href="http://thecollegevoice.org/category/arts/multimedia/slides/" >Slideshows</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thecollegevoice.org/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-897"><a href="http://thecollegevoice.org/category/news/staff-recs/" >Staff Recs</a>
</li>
	<li class="cat-item cat-item-458"><a href="http://thecollegevoice.org/category/archives/suze-clues/" >Suze Clues</a>
</li>
	<li class="cat-item cat-item-993"><a href="http://thecollegevoice.org/category/quarantine-diaries/" >The Quarantine Diaries</a>
</li>
	<li class="cat-item cat-item-202"><a href="http://thecollegevoice.org/category/archives/summervoice/" >The Summer Voice</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://thecollegevoice.org/category/arts/multimedia/this-week-on-campus/" >This Week on Campus</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thecollegevoice.org/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-254"><a href="http://thecollegevoice.org/category/arts/multimedia/video/" >Video</a>
</li>
	<li class="cat-item cat-item-185"><a href="http://thecollegevoice.org/category/news/worldnews/" >World News</a>
</li>
		</ul>
			</div>            
            </div>
            
		        
    </div><!-- #sidebar -->         
        <div class="clearfix"></div>
        
	</div><!-- end #core -->
    
</div><!-- end .container -->

<div class="clearfix"></div>


                    <div class="clearfix"></div>
                    
                    <div id="footer" class="p-border">
                
                        <div class="footer-below p-border">
                                
                                                        
                        </div>
                        
                        
                    
                        <div class="container container_alt woocommerce"> 
                        
                            		
            <div class="foocol first p-border"> 
            
                <div class="sidebar_item">			<div class="textwidget"><a href="http://thecollegevoice.org/subscribe/"><img src="https://i0.wp.com/thecollegevoice.org/wp-content/uploads/2017/11/subscribe-button.jpg?w=2600" data-recalc-dims="1"></a></div>
		</div>                
            </div>
    
            <div class="foocol second p-border"> 
            
                <div class="sidebar_item"><form class="searchform" method="get" action="http://thecollegevoice.org/">
<input type="text" name="s" class="s rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fas fa-search"></i></button>
</form></div>                
            </div>
    
            <div class="foocol third p-border"> 
            
                                
            </div>
        
            <div class="foocol last p-border">
            
                                
            </div>                                    
                        </div>
                        
                        <div class="clearfix"></div>
                                                    <div class="footer_icons">
                                <div class="container">
                                    			            <ul class="social-menu tranz">
            
                        
                        <li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/thecollegevoice/"><i class="fab fa-facebook-f"></i><span>Facebook</span></a></li>            
                        <li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/thecollegevoice"><i class="fab fa-twitter"></i><span>Twitter</span></a></li>            
                        
                        
                        <li class="sprite-instagram"><a target="_blank" class="mk-social-photobucket" title="Instagram" href="https://www.instagram.com/the_collegevoice/"><i class="fab fa-instagram"></i><span>Instagram</span></a></li>            
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
            </ul> 
                                            <div class="mailchimp_section_alt">
                                                [mc4wp_form id=&quot;5878&quot;]                                            </div>
                                                            
                                    <div class="footer_text">Copyright © 2019 GutenVerse™ by Dannci</div>                                </div>
                            </div>
                                                <div class="clearfix"></div>
                            
                    </div><!-- /#footer  -->
                    
                <div class="clearfix"></div>
                
                </div>
                
            </div>
            
            <div id="curtain" class="tranz">
                
                <form class="searchform" method="get" action="http://thecollegevoice.org/">
<input type="text" name="s" class="s rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fas fa-search"></i></button>
</form>                
                <a class='curtainclose rad' href="" ><i class="fa fa-times"></i></a>
                
            </div>
                
            <div class="scrollTo_top ribbon">
            
                <a title="Scroll to top" class="rad" href="">&uarr;</a>
                
            </div><!-- /.warpper_inn class  -->
        </div><!-- /.warpper class  -->
    </div><!-- /.upper class  -->
    	<div id="flyoff" class="ghost tranz">
    
    <a class="menuClose" href="#" ><i class="fas fa-times"></i><span>Close</span></a>
    
    	        
            <div class="widgetable p-border">
    
                <div class="sidebar_item"><h5 class="widget"><span>Sections</span></h5>		<ul>
				<li class="cat-item cat-item-5"><a href="http://thecollegevoice.org/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thecollegevoice.org/category/archives/blogs/" >Blogs</a>
</li>
	<li class="cat-item cat-item-299"><a href="http://thecollegevoice.org/category/news/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thecollegevoice.org/category/archives/blogs/abroadblog/" >Camels Abroad</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://thecollegevoice.org/category/archives/blogs/cc-food/" >CC Food</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thecollegevoice.org/category/opinions/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-488"><a href="http://thecollegevoice.org/category/news/community-bulletin/" >Community Bulletin</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thecollegevoice.org/category/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://thecollegevoice.org/category/archives/blogs/editors-blog/" title="The College Voice Editors speak their minds. ">Editors&#039; Blog</a>
</li>
	<li class="cat-item cat-item-300"><a href="http://thecollegevoice.org/category/archives/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://thecollegevoice.org/category/arts/fiction/" >Fiction</a>
</li>
	<li class="cat-item cat-item-465"><a href="http://thecollegevoice.org/category/opinions/in-depth/" >In Depth</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thecollegevoice.org/category/editorials/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://thecollegevoice.org/category/arts/multimedia/" title="Video, Slideshows">Multimedia</a>
</li>
	<li class="cat-item cat-item-279"><a href="http://thecollegevoice.org/category/archives/music/" >Music Blog</a>
</li>
	<li class="cat-item cat-item-166"><a href="http://thecollegevoice.org/category/news/new-london/" >New London</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thecollegevoice.org/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thecollegevoice.org/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-917"><a href="http://thecollegevoice.org/category/arts/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thecollegevoice.org/category/arts/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-898"><a href="http://thecollegevoice.org/category/opinions/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-906"><a href="http://thecollegevoice.org/category/news/science/" >Science</a>
</li>
	<li class="cat-item cat-item-994"><a href="http://thecollegevoice.org/category/editorials/senior-editorial/" >Senior Editorial</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://thecollegevoice.org/category/news/sga/" >SGA</a>
</li>
	<li class="cat-item cat-item-255"><a href="http://thecollegevoice.org/category/arts/multimedia/slides/" >Slideshows</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thecollegevoice.org/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-897"><a href="http://thecollegevoice.org/category/news/staff-recs/" >Staff Recs</a>
</li>
	<li class="cat-item cat-item-458"><a href="http://thecollegevoice.org/category/archives/suze-clues/" >Suze Clues</a>
</li>
	<li class="cat-item cat-item-993"><a href="http://thecollegevoice.org/category/quarantine-diaries/" >The Quarantine Diaries</a>
</li>
	<li class="cat-item cat-item-202"><a href="http://thecollegevoice.org/category/archives/summervoice/" >The Summer Voice</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://thecollegevoice.org/category/arts/multimedia/this-week-on-campus/" >This Week on Campus</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thecollegevoice.org/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-254"><a href="http://thecollegevoice.org/category/arts/multimedia/video/" >Video</a>
</li>
	<li class="cat-item cat-item-185"><a href="http://thecollegevoice.org/category/news/worldnews/" >World News</a>
</li>
		</ul>
			</div><div class="sidebar_item">		
				
        	        
				<h5 class="widget"><span><a href="">Trending Posts</a></span></h5>
			
                        
			            <ul class="featured">
						</ul>
			<div class="clearfix"></div>
		
		</div>            
            </div>
            
		        
    </div><!-- #sidebar --> 
    
    <div class="action-overlay"></div> 
    <script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/thecollegevoice.org\/","top_ten_id":"22377","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1102508726"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thecollegevoice.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/themes/gutenverse/js/ownScript.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
<script async="async" type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"08ecf2a06b","ajaxurl":"http:\/\/thecollegevoice.org\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecollegevoice.org/wp-content/plugins/captcha/js/front_end_script.js?ver=5.1.8'></script>

</body>
</html>
<!-- Dynamic page generated in 0.857 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-06 06:03:46 -->

<!-- super cache -->